<!DOCTYPE html>
<html class="no-js" lang="en">
<head>
    <meta charset="utf-8">
    <meta content="initial-scale=1" name="viewport">
    <meta content="Atex – http://www.atex.com" name="creator">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
        
            
                          
			<link rel="stylesheet" type="text/css" href="/cssresources/1545224808.css" />
				    <link rel="stylesheet" type="text/css" media="screen" href="/theme/7.107.1545224799/screen-css">
					
        
              <link rel="stylesheet" href="https://use.typekit.net/wnq7ptb.css">
        <link rel="stylesheet" type="text/css" href="/cmlink/override-article-pages-7.1456">
               
                          
			<script src="/jsresources/header-1545224808.js"></script>
                                      <title>Saudi Arabia’s Prince Talal bin Abdulaziz dies aged 87 - The National</title>
    
                        <meta content="The National" name="application-name">
<meta name="description" content="The brother of Saudi monarch King Salman had been ill for several years" />
                        <meta name="news_keywords" content="Naser Al Wasmi,World,Middle East and North Africa,World,World,Middle East and North Africa,Saudi Arabia,Kingdom Holdings,DEEZER,Saudi Arabia King Abdulaziz,Free Princes Movement,Allegiance Council,Central Planning Organisation,Ministry of Finance,Saudi government,Saudi Press Agency,Yemen,Saudi Arabia,Syria,Cairo,Riyadh,Algeria,Jizan,Iraq,Lebanon,Beirut,Paris,North Yemen,Egypt,Abdulaziz bin Saud,Mona Al Solh,Prince,Talal bin Abdulaziz,Abdel Nasser,Alwaleed bin Talal,Gamal Abdul Nasser,Faisal,Abdul Salam Arif,finance,oil exporter,1962-00-00,politics,unrest, conflicts and  war,human interest," />
                              <meta name="google-site-verification" content="zupZPvcJ4TjE2PUIBOr4ND8eWiJR95ArU4eLYC0FpCw">
              <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18693758-1', 'auto');

  if (document.cookie.indexOf('accessToken') >= 0) {
    var userId = $.cookie('accessToken').split('::')[0];
    ga('set', 'userId', userId);
  }

  
  
  
      ga('require', 'linkid');
  
  
    
  ga('send', 'pageview', {
    'page': location.pathname + location.search  + location.hash,
    'dimension1': 'prod',
    'dimension2': '2.1962',
    'dimension3': '2.2039',
    'dimension4': '1.805475',
    'dimension5': 'article',
    'dimension9': '[2.1962][2.1969][2.2039][1.805475]'
                      ,'dimension6': 'naser al wasmi'
                });
    window.onhashchange = function() {
      ga('send', 'pageview', location.pathname + location.search + location.hash);
      var urlParse = this.href,
                urlrefParse = location.href;
      PARSELY.beacon.trackPageView({
        url: urlParse,           // URL to be tracked
        urlref: urlrefParse,     // Referring URL
        js: 1               // flag indicating this is dynamic
      });
  };

  </script>
      <script>
  $(function() {
    if (document.cookie.indexOf("accessToken") >= 0) {
      $.ajax({ url: "/personalization?articleId=policy:1.805475", method: "POST" });
    }
  });
</script>
  <meta property="og:title" content="Saudi Arabia&rsquo;s Prince Talal bin Abdulaziz dies aged 87">
<meta property="og:site_name" content="The National">
        <meta property="og:url" content="https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475">
      <meta property="og:description" content="The brother of Saudi monarch King Salman had been ill for several years">
<meta property="og:type" content="article">
<meta property="og:image" content="https://www.thenational.ae/image/policy:1.805754:1545580538/image.jpg?f=16x9&q=0.6&w=1200&$p$f$q$w=70c86c9">
<meta property="og:image:width" content="1200">
    <script type="text/javascript" src="/theme/7.107.1545224799/jshead"></script>
	
        
              <script>!function(e,n,t){function o(e,n){return typeof e===n}function r(){var e,n,t,r,s,i,a;for(var l in g)if(g.hasOwnProperty(l)){if(e=[],n=g[l],n.name&&(e.push(n.name.toLowerCase()),n.options&&n.options.aliases&&n.options.aliases.length))for(t=0;t<n.options.aliases.length;t++)e.push(n.options.aliases[t].toLowerCase());for(r=o(n.fn,"function")?n.fn():n.fn,s=0;s<e.length;s++)i=e[s],a=i.split("."),1===a.length?C[a[0]]=r:(!C[a[0]]||C[a[0]]instanceof Boolean||(C[a[0]]=new Boolean(C[a[0]])),C[a[0]][a[1]]=r),x.push((r?"":"no-")+a.join("-"))}}function s(e){var n=S.className,t=C._config.classPrefix||"";if(b&&(n=n.baseVal),C._config.enableJSClass){var o=new RegExp("(^|\\s)"+t+"no-js(\\s|$)");n=n.replace(o,"$1"+t+"js$2")}C._config.enableClasses&&(n+=" "+t+e.join(" "+t),b?S.className.baseVal=n:S.className=n)}function i(e,n){return!!~(""+e).indexOf(n)}function a(){return"function"!=typeof n.createElement?n.createElement(arguments[0]):b?n.createElementNS.call(n,"http://www.w3.org/2000/svg",arguments[0]):n.createElement.apply(n,arguments)}function l(){var e=n.body;return e||(e=a(b?"svg":"body"),e.fake=!0),e}function f(e,t,o,r){var s,i,f,u,c="modernizr",p=a("div"),d=l();if(parseInt(o,10))for(;o--;)f=a("div"),f.id=r?r[o]:c+(o+1),p.appendChild(f);return s=a("style"),s.type="text/css",s.id="s"+c,(d.fake?d:p).appendChild(s),d.appendChild(p),s.styleSheet?s.styleSheet.cssText=e:s.appendChild(n.createTextNode(e)),p.id=c,d.fake&&(d.style.background="",d.style.overflow="hidden",u=S.style.overflow,S.style.overflow="hidden",S.appendChild(d)),i=t(p,e),d.fake?(d.parentNode.removeChild(d),S.style.overflow=u,S.offsetHeight):p.parentNode.removeChild(p),!!i}function u(e){return e.replace(/([A-Z])/g,function(e,n){return"-"+n.toLowerCase()}).replace(/^ms-/,"-ms-")}function c(n,o){var r=n.length;if("CSS"in e&&"supports"in e.CSS){for(;r--;)if(e.CSS.supports(u(n[r]),o))return!0;return!1}if("CSSSupportsRule"in e){for(var s=[];r--;)s.push("("+u(n[r])+":"+o+")");return s=s.join(" or "),f("@supports ("+s+") { #modernizr { position: absolute; } }",function(e){return"absolute"==getComputedStyle(e,null).position})}return t}function p(e){return e.replace(/([a-z])-([a-z])/g,function(e,n,t){return n+t.toUpperCase()}).replace(/^-/,"")}function d(e,n,r,s){function l(){u&&(delete T.style,delete T.modElem)}if(s=o(s,"undefined")?!1:s,!o(r,"undefined")){var f=c(e,r);if(!o(f,"undefined"))return f}for(var u,d,m,h,v,y=["modernizr","tspan"];!T.style;)u=!0,T.modElem=a(y.shift()),T.style=T.modElem.style;for(m=e.length,d=0;m>d;d++)if(h=e[d],v=T.style[h],i(h,"-")&&(h=p(h)),T.style[h]!==t){if(s||o(r,"undefined"))return l(),"pfx"==n?h:!0;try{T.style[h]=r}catch(g){}if(T.style[h]!=v)return l(),"pfx"==n?h:!0}return l(),!1}function m(e,n){return function(){return e.apply(n,arguments)}}function h(e,n,t){var r;for(var s in e)if(e[s]in n)return t===!1?e[s]:(r=n[e[s]],o(r,"function")?m(r,t||n):r);return!1}function v(e,n,t,r,s){var i=e.charAt(0).toUpperCase()+e.slice(1),a=(e+" "+z.join(i+" ")+i).split(" ");return o(n,"string")||o(n,"undefined")?d(a,n,r,s):(a=(e+" "+E.join(i+" ")+i).split(" "),h(a,n,t))}function y(e,n,o){return v(e,t,t,n,o)}var g=[],w={_version:"3.3.1",_config:{classPrefix:"",enableClasses:!0,enableJSClass:!0,usePrefixes:!0},_q:[],on:function(e,n){var t=this;setTimeout(function(){n(t[e])},0)},addTest:function(e,n,t){g.push({name:e,fn:n,options:t})},addAsyncTest:function(e){g.push({name:null,fn:e})}},C=function(){};C.prototype=w,C=new C;var x=[],S=n.documentElement,b="svg"===S.nodeName.toLowerCase(),_={elem:a("modernizr")};C._q.push(function(){delete _.elem});var T={style:_.elem.style};C._q.unshift(function(){delete T.style});w.testProp=function(e,n,o){return d([e],t,n,o)};C.addTest("svg",!!n.createElementNS&&!!n.createElementNS("http://www.w3.org/2000/svg","svg").createSVGRect);var P="Moz O ms Webkit",z=w._config.usePrefixes?P.split(" "):[];w._cssomPrefixes=z;var E=w._config.usePrefixes?P.toLowerCase().split(" "):[];w._domPrefixes=E,w.testAllProps=v,w.testAllProps=y,C.addTest("flexbox",y("flexBasis","1px",!0));var N=w._config.usePrefixes?" -webkit- -moz- -o- -ms- ".split(" "):[];w._prefixes=N;var j=w.testStyles=f;C.addTest("touchevents",function(){var t;if("ontouchstart"in e||e.DocumentTouch&&n instanceof DocumentTouch)t=!0;else{var o=["@media (",N.join("touch-enabled),("),"heartz",")","{#modernizr{top:9px;position:absolute}}"].join("");j(o,function(e){t=9===e.offsetTop})}return t}),r(),s(x),delete w.addTest,delete w.addAsyncTest;for(var k=0;k<C._q.length;k++)C._q[k]();e.Modernizr=C}(window,document);</script>
    <link href="/polopoly_fs/7.107!/file/logo-32.jpg" rel="shortcut icon">
    <meta content="#0095da" name="theme-color">
    <meta content="The National" name="apple-mobile-web-app-title">
    <link href="/polopoly_fs/7.107!/file/logo-76.jpg" rel="apple-touch-icon-precomposed" sizes="76x76">
    <link href="/polopoly_fs/7.107!/file/logo-120.jpg" rel="apple-touch-icon-precomposed" sizes="120x120">
    <link href="/polopoly_fs/7.107!/file/logo-152.jpg" rel="apple-touch-icon-precomposed" sizes="152x152">
    <link href="/polopoly_fs/7.107!/file/logo-180.jpg" rel="apple-touch-icon-precomposed" sizes="180x180">
    <meta content="/polopoly_fs/7.107!/file/logo-144.jpg" name="msapplication-TileImage">
    <meta content="#0095da" name="msapplication-TileColor">
                                            <link rel="amphtml" href="https://amp.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475" />
                                    <link rel="alternate" type="application/json" title="Site Navigation Feed" href="/cmlink/site-navigation-feed-1.745842" />            <link rel="alternate" type="application/rss+xml" title="Weekly Newsletter Feed" href="/cmlink/weekly-newsletter-feed-1.745131" />
            <link rel="alternate" type="application/json" title="WorldCup2018 Feed" href="/cmlink/worldcup2018-feed-1.744677" />            <link rel="alternate" type="application/json" title="The Future" href="/cmlink/the-future-1.732049" />            <link rel="alternate" type="application/json" title="MoreVideos" href="/cmlink/morevideos-1.726911" />            <link rel="alternate" type="application/json" title="Latest Videos" href="/cmlink/latest-videos-1.725993" />            <link rel="alternate" type="application/json" title="Videos Landing page" href="/cmlink/videos-landing-page-1.718362" />            <link rel="alternate" type="application/rss+xml" title="Newsletter Article" href="/cmlink/newsletter-article-1.713086" />
            <link rel="alternate" type="application/json" title="Search Feed" href="/cmlink/search-feed-1.694847" />            <link rel="alternate" type="application/json" title="Article Feed" href="/cmlink/article-feed-1.682648" />            <link rel="alternate" type="application/json" title="Homepage Podcast Feed" href="/cmlink/homepage-podcast-feed-1.665625" />            <link rel="alternate" type="application/json" title="HP Top App Stories" href="/cmlink/hp-top-app-stories-1.621553" />            <link rel="alternate" type="application/json" title="HP Sport" href="/cmlink/hp-sport-1.620543" />            <link rel="alternate" type="application/json" title="HP Lifestyle" href="/cmlink/hp-lifestyle-1.620542" />            <link rel="alternate" type="application/json" title="HP Arts & Culture" href="/cmlink/hp-arts-culture-1.620541" />            <link rel="alternate" type="application/json" title="HP Business" href="/cmlink/hp-business-1.620540" />            <link rel="alternate" type="application/json" title="HP Opinion" href="/cmlink/hp-opinion-1.620539" />            <link rel="alternate" type="application/json" title="HP World" href="/cmlink/hp-world-1.620538" />            <link rel="alternate" type="application/json" title="HP UAE" href="/cmlink/hp-uae-1.620537" />            <link rel="alternate" type="application/json" title="HP TopStories" href="/cmlink/hp-topstories-1.620536" />            <link rel="alternate" type="application/json" title="HOME PAGE " href="/cmlink/home-page-1.619603" />            <link rel="alternate" type="application/json" title="Top Stories Feed" href="/cmlink/top-stories-feed-1.119" />            <link rel="alternate" type="application/json" title="UAE Feed" href="/cmlink/uae-feed-1.120" />            <link rel="alternate" type="application/json" title="World Feed" href="/cmlink/world-feed-1.121" />            <link rel="alternate" type="application/json" title="Business Feed" href="/cmlink/business-feed-1.115" />            <link rel="alternate" type="application/json" title="Sport Feed" href="/cmlink/sport-feed-1.118" />            <link rel="alternate" type="application/json" title="Arts & Culture Feed" href="/cmlink/arts-culture-feed-1.114" />            <link rel="alternate" type="application/json" title="Lifestyle Feed" href="/cmlink/lifestyle-feed-1.116" />            <link rel="alternate" type="application/json" title="Opinion Feed" href="/cmlink/opinion-feed-1.117" />            <link rel="alternate" type="application/json" title="World/GCC Feed" href="/cmlink/world-gcc-feed-1.665353" />            <link rel="alternate" type="application/json" title="World/Mena Feed" href="/cmlink/world-mena-feed-1.665352" />            <link rel="alternate" type="application/json" title="World/Asia Feed" href="/cmlink/world-asia-feed-1.665351" />            <link rel="alternate" type="application/json" title="World/Africa Feed" href="/cmlink/world-africa-feed-1.665350" />            <link rel="alternate" type="application/json" title="World/Europe Feed" href="/cmlink/world-europe-feed-1.665349" />            <link rel="alternate" type="application/json" title="World/Americas Feed" href="/cmlink/world-americas-feed-1.665348" />            <link rel="alternate" type="application/json" title="World/Oceania Feed" href="/cmlink/world-oceania-feed-1.665347" />        
      

                  
                            
<meta name="apple-itunes-app" content="app-id=1281497691, app-argument=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475">
<!--link rel="manifest" href="/manifestApp.json"-->
                    <!-- Twitter Cards -->
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:site" content="@TheNationalUAE">
<meta name="twitter:title" content="Saudi Arabia&rsquo;s Prince Talal bin Abdulaziz dies aged 87">
		<meta property="twitter:image" content="https://www.thenational.ae/image/policy:1.805754:1545580538/image.jpg?f=16x9&q=0.6&w=1200&$p$f$q$w=70c86c9">
		
<!-- Google Tag Manager>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5JSLP2H');</script>
<End Google Tag Manager -->

<!-- For Chartbeat publishing -->
<script type='text/javascript'>
var _sf_async_config={uid:61675,domain:"thenational.ae",useCanonical:!0};
    _sf_async_config.sections='MENA';
    _sf_async_config.authors='Naser Al Wasmi';
(function(){function b(){window._sf_endpt=(new Date).getTime();var a=document.createElement("script");a.setAttribute("language","javascript");a.setAttribute("type","text/javascript");a.setAttribute("src","//static.chartbeat.com/js/chartbeat.js");document.body.appendChild(a)}var c=window.onload;window.onload="function"!=typeof window.onload?b:function(){c();b()}})();
</script>


        
                      
                
                            <script async src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

// GPT slots
var gptAdSlots = [];
googletag.cmd.push(function() {
	var mapping1 = googletag.sizeMapping().
	addSize([100, 100], []). 
	addSize([320, 400], [[320, 50], [300, 50]]). 
	addSize([320, 700], [[320, 50], [300, 50]]).
	addSize([750, 200], [728, 90]). 
	addSize([1050, 200], [[728, 90],[970, 250],[970, 90]]).build();

	var mapping2 = googletag.sizeMapping().
	addSize([100, 100], []). 
	addSize([320, 400], [300, 250]). 
	addSize([320, 700], [300, 250]).
	addSize([750, 200], [300, 250]). 
	addSize([1050, 200], [300,250]).build();

	var mapping3 = googletag.sizeMapping().
	addSize([100, 100], []). 
	addSize([320, 400], [300, 250]). 
	addSize([320, 700], [300, 250]).
	addSize([750, 200], [300, 250]). 
	addSize([1050, 200], [300,600]).build();

	var mapping4 = googletag.sizeMapping().
	addSize([100, 100], []). 
	addSize([320, 400], [[320, 50], [300, 50],[300, 250]]). 
	addSize([320, 700], [300, 250]).
	addSize([728, 200], [728, 90]). 
	addSize([1024, 200], [[728, 90],[970, 250],[970, 90]]).build();

	var mapping5 = googletag.sizeMapping().
	addSize([100, 100], []). 
	addSize([320, 400], [1,1]). 
	addSize([320, 700], [1,1]).
	addSize([728, 200], [1,1]). 
	addSize([1024, 200], [1,1]).build();

		
	gptAdSlots[1] = googletag.defineSlot('/5730/tn.ae_news/news_worldwide', [320, 50], 'gpt-ad-upLB').
	defineSizeMapping(mapping1).
	setCollapseEmptyDiv(true).
	setTargeting('pos', ['1']).
	addService(googletag.pubads());

	gptAdSlots[2] = googletag.defineSlot('/5730/tn.ae_news/news_worldwide', [300, 250], 'gpt-ad-MPU').
	defineSizeMapping(mapping2).
	setCollapseEmptyDiv(true).
	addService(googletag.pubads());

	gptAdSlots[3] = googletag.defineSlot('/5730/tn.ae_news/news_worldwide', [300, 250], 'gpt-ad-HPB').
	defineSizeMapping(mapping3).
	setCollapseEmptyDiv(true).
	addService(googletag.pubads());

	gptAdSlots[4] = googletag.defineSlot('/5730/tn.ae_news/news_worldwide', [320, 50], 'gpt-ad-downLB').
	defineSizeMapping(mapping4).
	setCollapseEmptyDiv(true).
	setTargeting('pos', ['2']).
	addService(googletag.pubads());

	gptAdSlots[5] = googletag.defineOutOfPageSlot('/5730/tn.ae_news/news_worldwide', 'gpt-ad-overlay').
	defineSizeMapping(mapping5).
	setCollapseEmptyDiv(true).
	addService(googletag.pubads());  
		googletag.pubads().setTargeting('articleid', ['1.805475']);
			if($(window).width()>992){
	googletag.defineSlot('/5730/MMP_The_National_Desktop', [1, 1], 'div-gpt-ad-mmpdesktop').addService(googletag.pubads());
	}
	else if($(window).width()<480){
	googletag.defineSlot('/5730/MMP_The_National_Mobile', [1, 1], 'div-gpt-ad-mmpmobile').addService(googletag.pubads());
	}
		googletag.pubads().enableSingleRequest();
	googletag.enableServices();
});
</script>
        
              </head>
<body class="is-taxonomy-2 is-article">
            
                            <div class="hidden-xs">
<!-- Mmpdesktop -->
<div id='div-gpt-ad-mmpdesktop' style='height:1px; width:1px;'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-mmpdesktop'); });</script>
</div>
</div>
<div class="visible-xs">
<!-- Mmpmobile -->
<div id='div-gpt-ad-mmpmobile' style='height:1px; width:1px;'>
<script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-mmpmobile'); });</script>
</div>
</div>
<!-- Google Tag Manager (noscript)>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5JSLP2H"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<End Google Tag Manager (noscript) -->

<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: The National_Re-targeting Pixel
URL of the webpage where the tag is expected to be placed: http://www.thenational.ae
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 06/29/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://8055587.fls.doubleclick.net/activityi;src=8055587;type=invmedia;cat=iqoqxway;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=' + a + '?" width="1" height="1" frameborder="0" style="display:none"></iframe>');
</script>
<noscript>
<iframe src="https://8055587.fls.doubleclick.net/activityi;src=8055587;type=invmedia;cat=iqoqxway;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1?" width="1" height="1" frameborder="0" style="display:none"></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
        
                  <div class="container">
        
                                          <section class="header hidden-xs hidden-sm">
    <div class="header-content clearfix">
                <div class="container-fluid fluid-remove">
            <div class="row">
                <div class="col-lg-3 col-md-3 col-sm-3 col-xs-6 edition">
                    <div class="menu-logo-align">
                        <div class="ham-open ham-section-header">
                            <i class="fa fa-bars" aria-hidden="true"></i>
                        </div>
                        <a href="/" title="Home Page"><img src="/polopoly_fs/7.107!/file/logo.svg" class="width75"></a>
                    </div>
                </div>
                <div class="col-lg-9 col-md-9 col-sm-8 col-xs-4 clearfix section-header-right no-lpad right-float">
                    <div class="subscribe-search-block section-header-right">
                                                <span class="search-icon dropdown Search">
    <i class="fa fa-search" aria-hidden="true" class="dropdown-toggle" type="button" data-toggle="dropdown"></i>
    <div class="dropdown-menu no-margin no-padding">
        

    <form
      class="form-group form-search"
      action="/search"
      method="get">
        <input type="text" autofocus name="q" value="" class="form-control search-box" placeholder="Search..." />
        <input type="submit" value="" class="submit-button">
    </form>
    </div>
</span>
                                                <p class="separator">|</p>
                        <a href="/subscribe">
    <span class="subscribe">
        SUBSCRIBE
        <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
    </span>
</a>
                    </div>
                    <div class="prayer-weather-block section-header-right">
        <ul class="ul-inline">
                <li>
            <div class="dropdown">
    <div class="dropdown-toggle" type="button" data-toggle="dropdown">
        <img class="reset-width" src="/polopoly_fs/3.378!/temperature.png">
        <span class="selected_text">24&#0176;c</span>
        <span class="fa fa-angle-down"></span>
    </div>
    <ul class="dropdown-menu no-margin no-padding">
                <div class="panel-default temperature row">
            <div class="panel panel-default no-margin">
                <div class="panel-heading">
                    <p><img src="/polopoly_fs/3.378!/icons/sky/XL/2.png"></p>
                    <div class="temperature-header">
                        <div class="prayer-location">
                            <p class="city">Abu Dhabi</p>
                            <p class="location">UAE<i class="fa fa-map-marker" aria-hidden="true"></i>
                            </p>
                            <p class="date">
                                Wednesday Dec 26, 2018
                            </p>
                        </div>
                        <div class="pull-right temp-header">
                            <p class="temp">24&#0176;</p>
                            <p class="high-low">H:24 &#0176;</p>
                            <p class="high-low">L:19 &#0176;</p>
                        </div>
                    </div>
                </div>
                <div class="panel-body">
                    <table class="table no-margin">
                        <tbody>
                                                    <tr>
                                <td><img src="/polopoly_fs/3.378!/icons/sky/XL/4.png"></td>
                                <td class="day">Wednesday</td>
                                <td class="high-low">
                                    <p>H:24 &#0176;</p>
                                    <p>L:19 &#0176;</p>
                                </td>
                                <td class="degree">24&#0176;</td>
                            </tr>
                                                    <tr>
                                <td><img src="/polopoly_fs/3.378!/icons/sky/XL/4.png"></td>
                                <td class="day">Thursday</td>
                                <td class="high-low">
                                    <p>H:24 &#0176;</p>
                                    <p>L:17 &#0176;</p>
                                </td>
                                <td class="degree">24&#0176;</td>
                            </tr>
                                                    <tr>
                                <td><img src="/polopoly_fs/3.378!/icons/sky/XL/4.png"></td>
                                <td class="day">Friday</td>
                                <td class="high-low">
                                    <p>H:23 &#0176;</p>
                                    <p>L:15 &#0176;</p>
                                </td>
                                <td class="degree">23&#0176;</td>
                            </tr>
                                                    <tr>
                                <td><img src="/polopoly_fs/3.378!/icons/sky/XL/1.png"></td>
                                <td class="day">Saturday</td>
                                <td class="high-low">
                                    <p>H:23 &#0176;</p>
                                    <p>L:14 &#0176;</p>
                                </td>
                                <td class="degree">23&#0176;</td>
                            </tr>
                                                    <tr>
                                <td><img src="/polopoly_fs/3.378!/icons/sky/XL/2.png"></td>
                                <td class="day">Sunday</td>
                                <td class="high-low">
                                    <p>H:22 &#0176;</p>
                                    <p>L:19 &#0176;</p>
                                </td>
                                <td class="degree">22&#0176;</td>
                            </tr>
                                                    <tr>
                                <td><img src="/polopoly_fs/3.378!/icons/sky/XL/1.png"></td>
                                <td class="day">Monday</td>
                                <td class="high-low">
                                    <p>H:23 &#0176;</p>
                                    <p>L:18 &#0176;</p>
                                </td>
                                <td class="degree">23&#0176;</td>
                            </tr>
                                                </tbody>
                    </table>
                </div>
                <div class="panel-footer">
                    Last Update on: 26/12/2018 @ 02:00AM
                    <i class="fa fa-cog" aria-hidden="true"></i>
                </div>
            </div>
        </div>
            
    </ul>
</div>
        </li>
                <li class="seperator"></li>
                        <li>
            <div class="dropdown">
    <div class="dropdown-toggle" type="button" data-toggle="dropdown" aria-expanded="true">
        <img class="reset-width" src="/polopoly_fs/3.381!/prayer.png">
        <span class="selected_text">
            <span class="small-text"></span>
        </span>
        <span class="fa fa-angle-down"></span>
    </div>
    <ul class="dropdown-menu no-margin no-padding">
        <div class="panel-default prayer">
            <div class="panel panel-default no-margin">
                <div class="panel-heading">
                                        <div class="prayer-location">
                        <p class="city">Abu Dhabi</p>
                        <p class="location">
                            EMU <i class="fa fa-map-marker" aria-hidden="true"></i>
                        </p>
                        <p class="date">Wednesday Dec 26,2018</p>
                    </div>
                </div>
                <div class="panel-body">
                    <ul class="list-group">
                                                                                                                            <li class="list-group-item">
                                Fajr
                                <span class="prayer-time">05:42</span>
                            </li>
                                                                                                    <li class="list-group-item">
                                Shurooq
                                <span class="prayer-time">07:00</span>
                            </li>
                                                                                                    <li class="list-group-item">
                                Dhuhr
                                <span class="prayer-time">12:25</span>
                            </li>
                                                                                                    <li class="list-group-item">
                                Asr
                                <span class="prayer-time">15:24</span>
                            </li>
                                                                                                    <li class="list-group-item">
                                Maghrib
                                <span class="prayer-time">17:45</span>
                            </li>
                                                                                                    <li class="list-group-item">
                                Isha
                                <span class="prayer-time">19:03</span>
                            </li>
                                                                    </ul>
                </div>
                <!--div class="panel-footer">
                    Last Update on December 25, 2018 04:16 PM
                    <i class="fa fa-cog" aria-hidden="true"></i>
                </div-->
            </div>
        </div>

    </ul>
</div>
        </li>
                    </ul>
        <p class="date-text">Abu Dhabi, UAE<span class="separtor"></span>Tuesday 25 December 2018</p>
</div>
<div class="header-share">
    <div class="share-items">
        <a title="Twitter" href="https://twitter.com/TheNationalUAE" class="twitterCls" target="_blank"></a>
    </div>
    <div class="share-items">
        <a title="Facebook" href="https://www.facebook.com/thenational.ae/" class="facebookCls" target="_blank"></a>
    </div>
    <div class="share-items">
        <a title="Linkedin" href="https://www.linkedin.com/company/the-national" class="linkedInCls" target="_blank"></a>
    </div>
    <div class="share-items">
        <a title="Instagram" href="https://www.instagram.com/TheNationalUAE/" class="instagramCls" target="_blank"></a>
    </div>
</div>
                </div>
            </div>
            <div class="row clearfix header-sticky">
                                                                                                                            <div class="col-lg-12 col-md-12 no-rpad header-main-nav bg-taxonomy-2">
                    <div class="ham-open sticky-ham-open">
                        <i class="fa fa-bars" aria-hidden="true"></i>
                    </div>
                    <div class="sticky-logo"><a href="/" title="Home Page"><div class="logoN-white"></div></a></div>
                    <div class="align-float-width"><a title="World" href="/world"><h2>World</h2></a></div>
                                        <div class="sticky-search">
                        <span class="search-icon dropdown Search">
    <i class="fa fa-search" aria-hidden="true" class="dropdown-toggle" type="button" data-toggle="dropdown"></i>
    <div class="dropdown-menu no-margin no-padding">
        

    <form
      class="form-group form-search"
      action="/search"
      method="get">
        <input type="text" autofocus name="q" value="" class="form-control search-box" placeholder="Search..." />
        <input type="submit" value="" class="submit-button">
    </form>
    </div>
</span>
                    </div>
                                    </div>
                <div class="col-lg-12 col-md-12 no-padding subnav-bg-taxonomy-2">
                    <ul class="header-sub-nav">
                                                                                                        <li ><a href="/world/gcc">GCC</a></li>
                                                                                <li class="active bg-taxonomy-2"><a href="/world/mena">MENA</a></li>
                                                                                <li ><a href="/world/asia">Asia</a></li>
                                                                                <li ><a href="/world/africa">Africa</a></li>
                                                                                <li ><a href="/world/europe">Europe</a></li>
                                                                                <li ><a href="/world/the-americas">The Americas</a></li>
                                                                                <li ><a href="/world/oceania">Oceania</a></li>
                                                                                <li ><a href="/world/comment">Comment</a></li>
                                            </ul>
                </div>
                                                                                                                                                                                                                                                                                                                                                </div>
        </div>
            </div>
</section>
<section class="header mobile-header visible-xs visible-sm subSectionPad" >
    <div class="header-fixed bg-taxonomy-2 section-header">
        <nav>
            <ul class="ul-inline-menu">
                <li class="ham-open">
                    <i class="fa fa-bars" aria-hidden="true"></i>
                </li>
                                <li class="secHeaderLogTtl">
                    <a href="/" title="Home Page"><div class="logoN-white left-float"></div></a>
                </li>
                <li class="secHeaderLogTtl">
                    <a title="World" href="/world"><h2>World</h2></a>
                </li>
                                                <li class="search_icon">
                    <span class="search-icon dropdown Search">
    <i class="fa fa-search" aria-hidden="true" class="dropdown-toggle" type="button" data-toggle="dropdown"></i>
    <div class="dropdown-menu no-margin no-padding">
        

    <form
      class="form-group form-search"
      action="/search"
      method="get">
        <input type="text" autofocus name="q" value="" class="form-control search-box" placeholder="Search..." />
        <input type="submit" value="" class="submit-button">
    </form>
    </div>
</span>
                </li>
                            </ul>
        </nav>
                <subnav>
            <div class="subnav-bg-taxonomy-2">
                <h4><a href="/world/mena">MENA</a></h4>
            </div>
        </subnav>
            </div>
</section>




                  <div class="ham">
    <div class="ham-logo-head">
        <a href="/" title="Home Page"><img src="/polopoly_fs/7.107!/file/logo.svg" class="ham-logo-img"></a>
        <span class="ham-close">x</span>
        <p class="location-date visible-xs visible-sm">Abu Dhabi, UAE<span class="separtor"></span>Tuesday 25 December 2018</p>
    </div>
    <div class="ham-mobile visible-xs visible-sm">
        <div class="edition-picker col-xs-12">
            <div class="col-xs-6 js-home-page-selected" data-homepage="/">
                <a href="#" class="js-home-page-selector" data-homepage="/">UAE Edition</a>
            </div>
            <div class="col-xs-6 js-home-page-selected" data-homepage="/international">
                <a href="#" class="js-home-page-selector" data-homepage="/international">International Edition</a>
            </div>
        </div>
        <div class="prayer-temperature col-xs-12">
            <div class="col-xs-6 active">
                <a href="/prayer-times">
                    <div class="dropdown">
                        <div>
                            <img src="/polopoly_fs/7.107!/file/prayer.png">
                            <span class="selected_text">
                                <span class="small-text">Prayer Times</span>
                            </span>
                        </div>
                    </div>
                </a>
            </div>
            <div class="col-xs-6">
                <a href="/weather">
                    <div class="dropdown">
                        <div>
                            <img src="/polopoly_fs/7.107!/file/temperature.png">
                            <span class="selected_text">Weather</span>
                        </div>
                    </div>
                </a>
            </div>
        </div>
    </div>
    <div class="ham-menu align-left">
        <div class="panel-group" id="accordionMenu" role="tablist" aria-multiselectable="true">
                                                                            <div class="panel panel-default">
                        <div class="panel-heading taxonomy-1" role="tab" id="heading1">
                            <h4 class="panel-title">
                                <a title="UAE" href="/uae" style="display: inline-block">UAE</a>
                                <a title="More UAE" role="button" data-toggle="collapse" data-parent="#accordionMenu" data-target="#collapse1" href="#" aria-expanded="false" aria-controls="collapse1" style="display: inline"></a>
                            </h4>
                        </div>

                        <div id="collapse1" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading1">
                            <div class="panel-body">
                                <ul class="nav">
                                                                                                                                                                <li><a href="/uae/courts" >Courts</a></li>
                                                                                                                            <li><a href="/uae/education" >Education</a></li>
                                                                                                                            <li><a href="/uae/environment" >Environment</a></li>
                                                                                                                            <li><a href="/uae/government" >Government</a></li>
                                                                                                                            <li><a href="/uae/health" >Health</a></li>
                                                                                                                            <li><a href="/uae/transport" >Transport</a></li>
                                                                                                                            <li><a href="/uae/heritage" >Heritage</a></li>
                                                                                                                            <li><a href="/uae/science" >Science</a></li>
                                                                                                                            <li><a href="/uae/podcasts" >Podcasts</a></li>
                                                                                                                            <li><a href="/uae/comment" >Comment</a></li>
                                                                    </ul>
                            </div>
                        </div>
                    </div>
                                                                                            <div class="panel panel-default">
                        <div class="panel-heading taxonomy-2" role="tab" id="heading2">
                            <h4 class="panel-title">
                                <a title="World" href="/world" style="display: inline-block">WORLD</a>
                                <a title="More World" role="button" data-toggle="collapse" data-parent="#accordionMenu" data-target="#collapse2" href="#" aria-expanded="false" aria-controls="collapse2" style="display: inline"></a>
                            </h4>
                        </div>

                        <div id="collapse2" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading2">
                            <div class="panel-body">
                                <ul class="nav">
                                                                                                                                                                <li><a href="/world/gcc" >GCC</a></li>
                                                                                                                            <li><a href="/world/mena" >MENA</a></li>
                                                                                                                            <li><a href="/world/asia" >Asia</a></li>
                                                                                                                            <li><a href="/world/africa" >Africa</a></li>
                                                                                                                            <li><a href="/world/europe" >Europe</a></li>
                                                                                                                            <li><a href="/world/the-americas" >The Americas</a></li>
                                                                                                                            <li><a href="/world/oceania" >Oceania</a></li>
                                                                                                                            <li><a href="/world/comment" >Comment</a></li>
                                                                    </ul>
                            </div>
                        </div>
                    </div>
                                                                                            <div class="panel panel-default">
                        <div class="panel-heading taxonomy-3" role="tab" id="heading3">
                            <h4 class="panel-title">
                                <a title="Business" href="/business" style="display: inline-block">BUSINESS</a>
                                <a title="More Business" role="button" data-toggle="collapse" data-parent="#accordionMenu" data-target="#collapse3" href="#" aria-expanded="false" aria-controls="collapse3" style="display: inline"></a>
                            </h4>
                        </div>

                        <div id="collapse3" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading3">
                            <div class="panel-body">
                                <ul class="nav">
                                                                                                                                                                <li><a href="/business/economy" >Economy</a></li>
                                                                                                                            <li><a href="/business/banking" >Banking</a></li>
                                                                                                                            <li><a href="/business/aviation" >Aviation</a></li>
                                                                                                                            <li><a href="/business/property" >Property</a></li>
                                                                                                                            <li><a href="/business/energy" >Energy</a></li>
                                                                                                                            <li><a href="/business/technology" >Technology</a></li>
                                                                                                                            <li><a href="/business/travel-and-tourism" >Travel and Tourism</a></li>
                                                                                                                            <li><a href="/business/comment" >Comment</a></li>
                                                                                                                            <li><a href="/business/markets" >Markets</a></li>
                                                                                                                            <li><a href="/business/money" >Money</a></li>
                                                                    </ul>
                            </div>
                        </div>
                    </div>
                                                                                            <div class="panel panel-default">
                        <div class="panel-heading taxonomy-4" role="tab" id="heading4">
                            <h4 class="panel-title">
                                <a title="Opinion" href="/opinion" style="display: inline-block">OPINION</a>
                                <a title="More Opinion" role="button" data-toggle="collapse" data-parent="#accordionMenu" data-target="#collapse4" href="#" aria-expanded="false" aria-controls="collapse4" style="display: inline"></a>
                            </h4>
                        </div>

                        <div id="collapse4" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading4">
                            <div class="panel-body">
                                <ul class="nav">
                                                                                                                                                                <li><a href="/opinion/comment" >Comment</a></li>
                                                                                                                            <li><a href="/opinion/editorial" >Editorial</a></li>
                                                                                                                            <li><a href="/opinion/feedback" >Feedback</a></li>
                                                                                                                            <li><a href="/opinion/cartoon" >Cartoon</a></li>
                                                                    </ul>
                            </div>
                        </div>
                    </div>
                                                                                            <div class="panel panel-default">
                        <div class="panel-heading taxonomy-5" role="tab" id="heading5">
                            <h4 class="panel-title">
                                <a title="Arts&Culture" href="/arts-culture" style="display: inline-block">ARTS&CULTURE</a>
                                <a title="More Arts&Culture" role="button" data-toggle="collapse" data-parent="#accordionMenu" data-target="#collapse5" href="#" aria-expanded="false" aria-controls="collapse5" style="display: inline"></a>
                            </h4>
                        </div>

                        <div id="collapse5" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading5">
                            <div class="panel-body">
                                <ul class="nav">
                                                                                                                                                                <li><a href="/arts-culture/film" >Film</a></li>
                                                                                                                            <li><a href="/arts-culture/art" >Art</a></li>
                                                                                                                            <li><a href="/arts-culture/books" >Books</a></li>
                                                                                                                            <li><a href="/arts-culture/music" >Music</a></li>
                                                                                                                            <li><a href="/arts-culture/on-stage" >On Stage</a></li>
                                                                                                                            <li><a href="/arts-culture/television" >Television</a></li>
                                                                                                                            <li><a href="/arts-culture/comment" >Comment</a></li>
                                                                    </ul>
                            </div>
                        </div>
                    </div>
                                                                                            <div class="panel panel-default">
                        <div class="panel-heading taxonomy-6" role="tab" id="heading6">
                            <h4 class="panel-title">
                                <a title="Lifestyle" href="/lifestyle" style="display: inline-block">LIFESTYLE</a>
                                <a title="More Lifestyle" role="button" data-toggle="collapse" data-parent="#accordionMenu" data-target="#collapse6" href="#" aria-expanded="false" aria-controls="collapse6" style="display: inline"></a>
                            </h4>
                        </div>

                        <div id="collapse6" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading6">
                            <div class="panel-body">
                                <ul class="nav">
                                                                                                                                                                <li><a href="/lifestyle/fashion" >Fashion</a></li>
                                                                                                                            <li><a href="/lifestyle/food" >Food</a></li>
                                                                                                                            <li><a href="/lifestyle/luxury" >Luxury</a></li>
                                                                                                                            <li><a href="/lifestyle/travel" >Travel</a></li>
                                                                                                                            <li><a href="/lifestyle/family" >Family</a></li>
                                                                                                                            <li><a href="/lifestyle/home" >Home</a></li>
                                                                                                                            <li><a href="/lifestyle/wellbeing" >Wellbeing</a></li>
                                                                                                                            <li><a href="/lifestyle/motoring" >Motoring</a></li>
                                                                                                                            <li><a href="/lifestyle/comment" >Comment</a></li>
                                                                    </ul>
                            </div>
                        </div>
                    </div>
                                                                                            <div class="panel panel-default">
                        <div class="panel-heading taxonomy-7" role="tab" id="heading7">
                            <h4 class="panel-title">
                                <a title="Sport" href="/sport" style="display: inline-block">SPORT</a>
                                <a title="More Sport" role="button" data-toggle="collapse" data-parent="#accordionMenu" data-target="#collapse7" href="#" aria-expanded="false" aria-controls="collapse7" style="display: inline"></a>
                            </h4>
                        </div>

                        <div id="collapse7" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading7">
                            <div class="panel-body">
                                <ul class="nav">
                                                                                                                                                                <li><a href="/sport/uae" >UAE</a></li>
                                                                                                                            <li><a href="/sport/football" >Football</a></li>
                                                                                                                            <li><a href="/sport/cricket" >Cricket</a></li>
                                                                                                                            <li><a href="/sport/f1" >F1</a></li>
                                                                                                                            <li><a href="/sport/golf" >Golf</a></li>
                                                                                                                            <li><a href="/sport/horse-racing" >Horse Racing</a></li>
                                                                                                                            <li><a href="/sport/tennis" >Tennis</a></li>
                                                                                                                            <li><a href="/sport/rugby" >Rugby</a></li>
                                                                                                                            <li><a href="/sport/north-american" >North American</a></li>
                                                                                                                            <li><a href="/sport/comment" >Comment</a></li>
                                                                                                                            <li><a href="/sport/other-sport" >Other Sport</a></li>
                                                                    </ul>
                            </div>
                        </div>
                    </div>
                                                                                            <div class="panel panel-default">
                        <div class="panel-heading taxonomy-8" role="tab" id="heading8">
                            <h4 class="panel-title">
                                <a title="Videos" href="/videos" style="display: inline-block">VIDEOS</a>
                                <a title="More Videos" role="button" data-toggle="collapse" data-parent="#accordionMenu" data-target="#collapse8" href="#" aria-expanded="false" aria-controls="collapse8" style="display: inline"></a>
                            </h4>
                        </div>

                        <div id="collapse8" class="panel-collapse collapse " role="tabpanel" aria-labelledby="heading8">
                            <div class="panel-body">
                                <ul class="nav">
                                                                                                        </ul>
                            </div>
                        </div>
                    </div>
                                    </div>
        <div class="ham-subscribe visible-xs visible-sm">
            <a href="/subscribe">
                <span class="subscribe">
                SUBSCRIBE
                <i class="fa fa-arrow-circle-right" aria-hidden="true"></i>
            </span>
            </a>
        </div>
    </div>
                            <div class="ham-share align-left">
        <div class="share-icons">
            <div class="share-items"><a class="twitterCls" title="Twitter" href="https://www.twitter.com/share?url=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475&related=&via=&text=" target="_blank"></a></div>
            <div class="share-items"><a class="facebookCls" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475" target="_blank"></a></div>
            <div class="share-items"><a class="linkedInCls" title="Linkedin" href="https://www.linkedin.com/shareArticle?url=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475&title=&mini=true" target="_blank"></a></div>
        </div>
    </div>
        <div class="ham-footer align-left">
        <ul class="nav">
                                                                                <li><a href="/about-us" title="About Us">About Us</a></li>
                                                                                                <li><a href="/contact-us" title="Contact Us">Contact Us</a></li>
                                                                                                <li><a href="/work-with-us" title="Work With Us">Work With Us</a></li>
                                                                                                <li><a href="/privacy-policy" title="Privacy Policy">Privacy Policy</a></li>
                                                                                                <li><a href="/terms-and-conditions" title="Terms & Conditions">Terms & Conditions</a></li>
                                                                                                <li><a href="/advertise" title="Advertise with Us">Advertise with Us</a></li>
                                                                                                <li><a href="/subscribe" title="Subscribe">Subscribe</a></li>
                                                                                                <li><a href="/sitemap" title="Sitemap">Sitemap</a></li>
                                    </ul>
    </div>
</div>


        
              <main class="main-content" id="content" role="main">
                        <div class="wrapper wrapper-padding" role="article">
                                                                                                                                          <div class="advertisement clearfix no-padding  marginbottom-15">
	<div class="advertisement_wrapper text-center no-padding">
		<div id='gpt-ad-upLB'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('gpt-ad-upLB');});</script></div>
	</div>
</div>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <script>var interactiveElement = "";</script>
<div class="article-container ">
        <div class="row grid--borderBetween">
                                <div class="col-xs-12 col-sm-7 col-md-8 col-lg-9 article-desc">
            <div class="hidden-xs article-top taxonomy-2">
                <div class="line"></div>
                <!--div class="article-section-heading"><a href="/world/mena">MENA</a></div-->
            </div>
            <div class="hidden-xs hidden-sm hidden-md col-lg-2 no-lpad article-desc leftcol-taxonomy-2">
                                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 article-author no-lpad">
    <div class="col-lg-4 author-info"><img src="/image/policy:1.750348:1531641847/N-article-2x.png?f=1x1&w=55&$p$f$w=e0b6090" class="author-img" width="52" height="52" alt="Naser Al Wasmi"/></div>
    <div class="col-lg-8 col-md-10 col-xs-10 col-sm-10 no-padding">
        <div class="desc-box">
            <div class="author-name-block">
    <a href="/topics/Author/Naser%20Al%20Wasmi" title="Naser Al Wasmi">Naser Al Wasmi</a>                </div>
            <p class="published-date">December 23, 2018</p>
        </div>
    </div>
</div>
<div class="hidden-sm hidden-xs hidden-md">
    

<div class="vertical-share-widget article-sharing">
    <div class="share-topline">SHARE</div>
    <div class="share-items"><a class="twitterCls" title="Twitter" href="https://www.twitter.com/share?url=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475&related=TheNatWorld,NationalComment,LifeNationalUAE,NatSportUAE&via=TheNationalUAE&text=Saudi+Arabia%E2%80%99s+Prince+Talal+bin+Abdulaziz+dies+aged+87" target="_blank"></a></div>
    <div class="share-items"><a class="facebookCls" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475" target="_blank"></a></div>
    <div class="share-items"><a class="linkedInCls" title="Linkedin" href="https://www.linkedin.com/shareArticle?url=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475&title=Saudi+Arabia%E2%80%99s+Prince+Talal+bin+Abdulaziz+dies+aged+87&mini=true" target="_blank"></a></div>
    <div class="share-items"><a class="mailCls" title="Email" href="mailto:?subject=Saudi+Arabia%E2%80%99s+Prince+Talal+bin+Abdulaziz+dies+aged+87&body=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475"></a></div>
    <div class="share-items"><a class="printCls" title="Print" href="javascript:window.print()"></a></div>
</div>
</div>
<div class="hidden-lg">
    

<div class="article-share-widget">
    <div class="visible-lg visible-md">
        <h3 class="hidden-md">SHARE</h3>
        <div class="share-icons">
            <div class="share-items"><a class="twitterCls" title="Twitter" href="https://www.twitter.com/share?url=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475&related=TheNatWorld,NationalComment,LifeNationalUAE,NatSportUAE&via=TheNationalUAE&text=Saudi+Arabia%E2%80%99s+Prince+Talal+bin+Abdulaziz+dies+aged+87" target="_blank"></a></div>
            <div class="share-items"><a class="facebookCls" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475" target="_blank"></a></div>
            <div class="share-items"><a class="linkedInCls" title="Linkedin" href="https://www.linkedin.com/shareArticle?url=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475&title=Saudi+Arabia%E2%80%99s+Prince+Talal+bin+Abdulaziz+dies+aged+87&mini=true" target="_blank"></a></div>
            <div class="share-items"><a class="mailCls" title="Email" href="mailto:?subject=Saudi+Arabia%E2%80%99s+Prince+Talal+bin+Abdulaziz+dies+aged+87&body=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475"></a></div>
            <div class="share-items"><a class="printCls" title="Print" href="javascript:window.print()"></a></div>
        </div>
    </div>
        <div class="most-read-share visible-sm visible-xs">
        <div class="share-icons">
            <div class="share-items"><a class="twitterCls" title="Twitter" href="https://www.twitter.com/share?url=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475&related=TheNatWorld,NationalComment,LifeNationalUAE,NatSportUAE&via=TheNationalUAE&text=Saudi+Arabia%E2%80%99s+Prince+Talal+bin+Abdulaziz+dies+aged+87" target="_blank"></a></div>
            <div class="share-items"><a class="facebookCls" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475" target="_blank"></a></div>
            <div class="share-items"><a class="whatsappCls" title="Whatsapp" href="whatsapp://send?text=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475"></a></div>
            <div class="share-items"><a class="messengerCls" title="Messenger" href=""></a></div>
            <div class="share-items"><a class="linkedInCls" title="Linkedin" href="https://www.linkedin.com/shareArticle?url=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475&title=Saudi+Arabia%E2%80%99s+Prince+Talal+bin+Abdulaziz+dies+aged+87&mini=true" target="_blank"></a></div>
            <div class="share-items"><a class="mailCls" title="Email" href="mailto:?subject=Saudi+Arabia%E2%80%99s+Prince+Talal+bin+Abdulaziz+dies+aged+87&body=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475"></a></div>
        </div>
    </div>
    </div>
</div>
            </div>
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-10 article-desc article-gutter">
                <div class="article-content content-taxonomy-2">
                    <div class="article-wrapper">
                        <div class="article-headline-info">
                            <h1 class="article-title">Saudi Arabia’s Prince Talal bin Abdulaziz dies aged 87</h1>
                            <div class="article-content lead-text paddingtop-10"><div class="leadImg lead-taxonomy-2"></div><p>The brother of Saudi monarch King Salman had been ill for several years</p></div>                        </div>
                        <div class="article-image-info">
                            
                                                                                                                                                                      
                                                    <figure class="article-image article-figure-align">
    <img sizes="(min-width: 768px) and (max-width: 1023px) 50vw, 100vw" alt="Late Prince Talal bin Abdulaziz's&nbsp;coffin is carried by his son, Prince Walid, with the help of his brother Prince Khalid, in addition to other members of the royal family, including&nbsp;Prince Muqrin bin Abdulaziz&nbsp;and Prince Mohammed bin Nawwaf. Saudi Press Agency" src="/image/policy:1.805754:1545580538/wo24-DEC-saudi-prince-talal-funeral.jpg?f=16x9&w=1200&$p$f$w=c678326" srcset=" /image/policy:1.805754:1545580538/wo24-DEC-saudi-prince-talal-funeral.jpg?f=16x9&w=500&$p$f$w=879aca5 500w, /image/policy:1.805754:1545580538/wo24-DEC-saudi-prince-talal-funeral.jpg?f=16x9&w=700&$p$f$w=784ddb7 700w, /image/policy:1.805754:1545580538/wo24-DEC-saudi-prince-talal-funeral.jpg?f=16x9&w=940&$p$f$w=0f6474a 940w, /image/policy:1.805754:1545580538/wo24-DEC-saudi-prince-talal-funeral.jpg?f=16x9&w=1024&$p$f$w=6ad8b98 1024w, /image/policy:1.805754:1545580538/wo24-DEC-saudi-prince-talal-funeral.jpg?f=16x9&w=1200&$p$f$w=c678326 1200w" class="img-responsive full-width"/>
    <figcaption>Late Prince Talal bin Abdulaziz's coffin is carried by his son, Prince Walid, with the help of his brother Prince Khalid, in addition to other members of the royal family, including Prince Muqrin bin Abdulaziz and Prince Mohammed bin Nawwaf. Saudi Press Agency </figcaption></figure>
                                                                                                                            </div>
                    </div>
                    <div class="hidden-lg col-md-12 col-xs-12 col-sm-12 no-padding article-desc leftcol-taxonomy-2 margintopbottom-15">
                                                <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 article-author no-lpad">
    <div class="col-lg-4 author-info"><img src="/image/policy:1.750348:1531641847/N-article-2x.png?f=1x1&w=55&$p$f$w=e0b6090" class="author-img" width="52" height="52" alt="Naser Al Wasmi"/></div>
    <div class="col-lg-8 col-md-10 col-xs-10 col-sm-10 no-padding">
        <div class="desc-box">
            <div class="author-name-block">
    <a href="/topics/Author/Naser%20Al%20Wasmi" title="Naser Al Wasmi">Naser Al Wasmi</a>                </div>
            <p class="published-date">December 23, 2018</p>
        </div>
    </div>
</div>
<div class="hidden-sm hidden-xs hidden-md">
    

<div class="vertical-share-widget article-sharing">
    <div class="share-topline">SHARE</div>
    <div class="share-items"><a class="twitterCls" title="Twitter" href="https://www.twitter.com/share?url=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475&related=TheNatWorld,NationalComment,LifeNationalUAE,NatSportUAE&via=TheNationalUAE&text=Saudi+Arabia%E2%80%99s+Prince+Talal+bin+Abdulaziz+dies+aged+87" target="_blank"></a></div>
    <div class="share-items"><a class="facebookCls" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475" target="_blank"></a></div>
    <div class="share-items"><a class="linkedInCls" title="Linkedin" href="https://www.linkedin.com/shareArticle?url=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475&title=Saudi+Arabia%E2%80%99s+Prince+Talal+bin+Abdulaziz+dies+aged+87&mini=true" target="_blank"></a></div>
    <div class="share-items"><a class="mailCls" title="Email" href="mailto:?subject=Saudi+Arabia%E2%80%99s+Prince+Talal+bin+Abdulaziz+dies+aged+87&body=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475"></a></div>
    <div class="share-items"><a class="printCls" title="Print" href="javascript:window.print()"></a></div>
</div>
</div>
<div class="hidden-lg">
    

<div class="article-share-widget">
    <div class="visible-lg visible-md">
        <h3 class="hidden-md">SHARE</h3>
        <div class="share-icons">
            <div class="share-items"><a class="twitterCls" title="Twitter" href="https://www.twitter.com/share?url=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475&related=TheNatWorld,NationalComment,LifeNationalUAE,NatSportUAE&via=TheNationalUAE&text=Saudi+Arabia%E2%80%99s+Prince+Talal+bin+Abdulaziz+dies+aged+87" target="_blank"></a></div>
            <div class="share-items"><a class="facebookCls" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475" target="_blank"></a></div>
            <div class="share-items"><a class="linkedInCls" title="Linkedin" href="https://www.linkedin.com/shareArticle?url=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475&title=Saudi+Arabia%E2%80%99s+Prince+Talal+bin+Abdulaziz+dies+aged+87&mini=true" target="_blank"></a></div>
            <div class="share-items"><a class="mailCls" title="Email" href="mailto:?subject=Saudi+Arabia%E2%80%99s+Prince+Talal+bin+Abdulaziz+dies+aged+87&body=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475"></a></div>
            <div class="share-items"><a class="printCls" title="Print" href="javascript:window.print()"></a></div>
        </div>
    </div>
        <div class="most-read-share visible-sm visible-xs">
        <div class="share-icons">
            <div class="share-items"><a class="twitterCls" title="Twitter" href="https://www.twitter.com/share?url=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475&related=TheNatWorld,NationalComment,LifeNationalUAE,NatSportUAE&via=TheNationalUAE&text=Saudi+Arabia%E2%80%99s+Prince+Talal+bin+Abdulaziz+dies+aged+87" target="_blank"></a></div>
            <div class="share-items"><a class="facebookCls" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475" target="_blank"></a></div>
            <div class="share-items"><a class="whatsappCls" title="Whatsapp" href="whatsapp://send?text=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475"></a></div>
            <div class="share-items"><a class="messengerCls" title="Messenger" href=""></a></div>
            <div class="share-items"><a class="linkedInCls" title="Linkedin" href="https://www.linkedin.com/shareArticle?url=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475&title=Saudi+Arabia%E2%80%99s+Prince+Talal+bin+Abdulaziz+dies+aged+87&mini=true" target="_blank"></a></div>
            <div class="share-items"><a class="mailCls" title="Email" href="mailto:?subject=Saudi+Arabia%E2%80%99s+Prince+Talal+bin+Abdulaziz+dies+aged+87&body=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475"></a></div>
        </div>
    </div>
    </div>
</div>
                    </div>
                    <div class="align-left">
                                                            <p>Saudi Arabia’s Prince Talal bin Abdulaziz, brother of King Salman, has died at the age of 87.</p> 
<p>Prince Talal, father of billionaire businessman Prince Alwaleed, was the leader of a progressive Saudi political movement in the 1960s and was known to be outspoken.</p> 
<p>He held a number of posts in the 1950s and 1960s, including Riyadh’s ambassador to Paris and Minister of Finance.</p> 
<p>Born in 1931 to the founder of Saudi Arabia, King Abdulaziz, by one of the monarch’s most beloved wives, Prince Talal gained prominence when he became the first minister of communications.</p> 
<figure class="article-image"> 
 <div class="element-gallery" id="gallery-135422119-7-17589"> 
  <div class="fotorama" data-auto="false" data-width="100%" data-max-height="660" data-allowfullscreen="native" data-nav="thumbs" data-hash="true" data-transition="crossfade" data-shadows="true"> 
   <a data-baseurl="/image/policy:1.805755:1545580541/000-7917962981545575923672.jpg?$p=535ec0d" data-caption="&lt;div class='full-caption-text'&gt;Prayer of the late Prince Talal bin Abdulaziz, brother of Saudi King Salman bin Abdulaziz. Saudi Press Agency&lt;/div&gt;"><img src="/image/policy:1.805755:1545580541/000-7917962981545575923672.jpg?f=1x1&amp;w=50&amp;$p$f$w=d745390" /></a> 
   <a data-baseurl="/image/policy:1.805756:1545580543/000-1878327241545575778188.jpg?$p=29f00de" data-caption="&lt;div class='full-caption-text'&gt;Prayer of the late Prince Talal bin Abdulaziz, brother of Saudi King Salman bin Abdulaziz. Saudi Press Agency&lt;/div&gt;"><img src="/image/policy:1.805756:1545580543/000-1878327241545575778188.jpg?f=1x1&amp;w=50&amp;$p$f$w=b3ce601" /></a> 
   <a data-baseurl="/image/policy:1.805757:1545580545/000-1256128971545576003222.jpg?$p=f6f0d18" data-caption="&lt;div class='full-caption-text'&gt;Prayer of the late Prince Talal bin Abdulaziz, brother of Saudi King Salman bin Abdulaziz. Saudi Press Agency&lt;/div&gt;"><img src="/image/policy:1.805757:1545580545/000-1256128971545576003222.jpg?f=1x1&amp;w=50&amp;$p$f$w=9190546" /></a> 
   <a data-baseurl="/image/policy:1.805758:1545580547/000-3786411631545575927973.jpg?$p=03f9d04" data-caption="&lt;div class='full-caption-text'&gt;Prayer of the late Prince Talal bin Abdulaziz, brother of Saudi King Salman bin Abdulaziz. Saudi Press Agency&lt;/div&gt;"><img src="/image/policy:1.805758:1545580547/000-3786411631545575927973.jpg?f=1x1&amp;w=50&amp;$p$f$w=ccb773f" /></a> 
   <a data-baseurl="/image/policy:1.805759:1545580551/000-7658383791545576033123.jpg?$p=de325fd" data-caption="&lt;div class='full-caption-text'&gt;Prayer of the late Prince Talal bin Abdulaziz, brother of Saudi King Salman bin Abdulaziz. Saudi Press Agency&lt;/div&gt;"><img src="/image/policy:1.805759:1545580551/000-7658383791545576033123.jpg?f=1x1&amp;w=50&amp;$p$f$w=62b559d" /></a> 
   <a data-baseurl="/image/policy:1.805760:1545580553/000-540536311545575919323.jpg?$p=b5eb435" data-caption="&lt;div class='full-caption-text'&gt;Prayer of the late Prince Talal bin Abdulaziz, brother of Saudi King Salman bin Abdulaziz. Saudi Press Agency&lt;/div&gt;"><img src="/image/policy:1.805760:1545580553/000-540536311545575919323.jpg?f=1x1&amp;w=50&amp;$p$f$w=fd6677b" /></a> 
   <a data-baseurl="/image/policy:1.805761:1545580556/000-723138311545575881752.jpg?$p=386fa10" data-caption="&lt;div class='full-caption-text'&gt;Prayer of the late Prince Talal bin Abdulaziz, brother of Saudi King Salman bin Abdulaziz. Saudi Press Agency&lt;/div&gt;"><img src="/image/policy:1.805761:1545580556/000-723138311545575881752.jpg?f=1x1&amp;w=50&amp;$p$f$w=a70b24f" /></a> 
   <a data-baseurl="/image/policy:1.805762:1545580558/000-8464911361545575848238.jpg?$p=ebfdc55" data-caption="&lt;div class='full-caption-text'&gt;Prayer of the late Prince Talal bin Abdulaziz, brother of Saudi King Salman bin Abdulaziz. Saudi Press Agency&lt;/div&gt;"><img src="/image/policy:1.805762:1545580558/000-8464911361545575848238.jpg?f=1x1&amp;w=50&amp;$p$f$w=e626980" /></a> 
   <a data-baseurl="/image/policy:1.805763:1545580560/000-5581798501545576068792.jpg?$p=c011870" data-caption="&lt;div class='full-caption-text'&gt;Prayer of the late Prince Talal bin Abdulaziz, brother of Saudi King Salman bin Abdulaziz. Saudi Press Agency&lt;/div&gt;"><img src="/image/policy:1.805763:1545580560/000-5581798501545576068792.jpg?f=1x1&amp;w=50&amp;$p$f$w=57f6ef0" /></a> 
   <a data-baseurl="/image/policy:1.805764:1545580563/000-1811671021545576052646.jpg?$p=80ce718" data-caption="&lt;div class='full-caption-text'&gt;Prayer of the late Prince Talal bin Abdulaziz, brother of Saudi King Salman bin Abdulaziz. Saudi Press Agency&lt;/div&gt;"><img src="/image/policy:1.805764:1545580563/000-1811671021545576052646.jpg?f=1x1&amp;w=50&amp;$p$f$w=5152895" /></a> 
   <a data-baseurl="/image/policy:1.805765:1545580565/000-5597377111545576107349.jpg?$p=0eceabd" data-caption="&lt;div class='full-caption-text'&gt;Prayer of the late Prince Talal bin Abdulaziz, brother of Saudi King Salman bin Abdulaziz. Saudi Press Agency&lt;/div&gt;"><img src="/image/policy:1.805765:1545580565/000-5597377111545576107349.jpg?f=1x1&amp;w=50&amp;$p$f$w=78f9cc3" /></a> 
  </div> 
  <div class="caption"></div> 
  <div class="captions" style="display: none"> 
   <div class="caption-1"> 
    <div class="caption-text">
     Prayer of the late Prince Talal bin Abdulaziz, brother of Saudi King Salman bin Abdulaziz. Saudi Press Agency
    </div> 
   </div> 
   <div class="caption-2"> 
    <div class="caption-text">
     Prayer of the late Prince Talal bin Abdulaziz, brother of Saudi King Salman bin Abdulaziz. Saudi Press Agency
    </div> 
   </div> 
   <div class="caption-3"> 
    <div class="caption-text">
     Prayer of the late Prince Talal bin Abdulaziz, brother of Saudi King Salman bin Abdulaziz. Saudi Press Agency
    </div> 
   </div> 
   <div class="caption-4"> 
    <div class="caption-text">
     Prayer of the late Prince Talal bin Abdulaziz, brother of Saudi King Salman bin Abdulaziz. Saudi Press Agency
    </div> 
   </div> 
   <div class="caption-5"> 
    <div class="caption-text">
     Prayer of the late Prince Talal bin Abdulaziz, brother of Saudi King Salman bin Abdulaziz. Saudi Press Agency
    </div> 
   </div> 
   <div class="caption-6"> 
    <div class="caption-text">
     Prayer of the late Prince Talal bin Abdulaziz, brother of Saudi King Salman bin Abdulaziz. Saudi Press Agency
    </div> 
   </div> 
   <div class="caption-7"> 
    <div class="caption-text">
     Prayer of the late Prince Talal bin Abdulaziz, brother of Saudi King Salman bin Abdulaziz. Saudi Press Agency
    </div> 
   </div> 
   <div class="caption-8"> 
    <div class="caption-text">
     Prayer of the late Prince Talal bin Abdulaziz, brother of Saudi King Salman bin Abdulaziz. Saudi Press Agency
    </div> 
   </div> 
   <div class="caption-9"> 
    <div class="caption-text">
     Prayer of the late Prince Talal bin Abdulaziz, brother of Saudi King Salman bin Abdulaziz. Saudi Press Agency
    </div> 
   </div> 
   <div class="caption-10"> 
    <div class="caption-text">
     Prayer of the late Prince Talal bin Abdulaziz, brother of Saudi King Salman bin Abdulaziz. Saudi Press Agency
    </div> 
   </div> 
   <div class="caption-11"> 
    <div class="caption-text">
     Prayer of the late Prince Talal bin Abdulaziz, brother of Saudi King Salman bin Abdulaziz. Saudi Press Agency
    </div> 
   </div> 
  </div> 
 </div> 
</figure> 
<noscript> 
 <img src="/image/policy:1.805755:1545580541/000-7917962981545575923672.jpg?f=1x1&amp;w=480&amp;$p$f$w=20543e0" /> 
</noscript> 
<script>
    $(function () {
      var widths = {};
                  widths[480] = "w=480&$w=a4163d7";
            widths[640] = "w=640&$w=b1689f7";
            widths[1136] = "w=1136&$w=ec52ab9";
            widths[2048] = "w=2048&$w=dbf56c5";
            widths[2880] = "w=2880&$w=0bef4b4";
            var gallery = $('#gallery-135422119-7-17589');
      var galleryWidth = gallery.innerWidth();
      var windowSize = Math.max(window.innerWidth, window.innerHeight);
      if (window.devicePixelRatio) {
        windowSize = Math.round(windowSize * window.devicePixelRatio);
        galleryWidth = Math.round(galleryWidth * window.devicePixelRatio);
      }
      var inlineWidth = Number.MAX_VALUE;
      var fullWidth = Number.MAX_VALUE;
      var biggestWidth = 0;
      for (var key in widths) {
        if (widths.hasOwnProperty(key)) {
          var width = parseInt(key);
          if (width > galleryWidth && width < inlineWidth) {
            inlineWidth = width;
          }
          if (width > windowSize && width < fullWidth) {
            fullWidth = width;
          }
          biggestWidth = Math.max(biggestWidth, width);
        }
      }
      var inlineWidth = Math.min(inlineWidth, biggestWidth);
      var fullWidth = Math.min(fullWidth, biggestWidth);
      gallery.find("a").each(function() {
        var a = $(this);
        var baseUrl = a.attr("data-baseurl");
        a.attr("href", baseUrl + "&" + widths[inlineWidth]);
        a.attr("data-full", baseUrl + "&" + widths[fullWidth]);
      });
      gallery.find(".fotorama").on("fotorama:showend", function(e, fotorama, extra) {
        var captionContainer = gallery.find(".caption");
        var caption = gallery.find(".caption-" + (fotorama.activeIndex + 1)).html();
        captionContainer.hide();
        captionContainer.html(caption);
        captionContainer.fadeIn("fast");
      }).fotorama();
    });
    </script> 
<p>Mona Al Solh, Prince Talal’s wife and daughter of Lebanon’s first prime minister, gave birth to Prince Alwaleed during her husband’s tenure at the ministry.</p> 
<p>Prince Talal was later appointed minister of finance and helped to lay the framework of what would become the Central Planning Organisation – a body responsible for domestic development projects.</p> 
<p><strong>_______________</strong></p> 
<p><strong>Read more:</strong></p> 
<p><strong><a href="https://www.thenational.ae/business/alwaleed-s-kingdom-holdings-posts-12-increase-in-q2-net-profit-1.758354">Alwaleed's Kingdom Holdings posts 12% increase in Q2 net profit</a></strong></p> 
<p><strong><a href="https://www.thenational.ae/business/technology/prince-alwaleed-invests-1-billion-riyals-into-music-streaming-company-deezer-1.756680">Prince Alwaleed invests 1 billion riyals into music streaming company Deezer</a></strong></p> 
<p><strong>_______________</strong></p> 
<p>Shortly after his appointment to the Ministry of Finance, Prince Talal, along with several of his brothers, began a political movement in the early 1960s that called for the creation of a constitution – as opposed to Saudi Sharia.</p> 
<p>Under the “Free Princes Movement”, the royal petitioned Saudi Arabia to change to a constitutional monarchy and championed women’s rights.</p> 
<p>The movement’s creation was announced at a time when palace coups spread throughout the Arab world. Iraq, Yemen, Algeria and Syria all had revolutions that toppled long-standing monarchies between 1962 and 1963.</p> 
<p>Prince Talal’s close relationship with Egyptian president Gamal Abdel Nasser in tandem with his increasingly bold stance on social issues prompted Saudi authorities to grow increasingly suspicious of the Free Princes Movement’s motives, leading to his exile in 1962.</p> 
<p>Living between Beirut and Cairo, Prince Talal maintained a relationship with Nasser even after the Egyptian revolutionary’s relationship with the kingdom began to sour as a result his support for revolutionaries hostile to Saudi Arabia in the North Yemen Civil War.</p> 
<p>Prince Talal later claimed he had cut ties with Nasser, who had by the early 1960s become the arch-foe of Arab monarchies, over his objection to the Egyptian president’s direct involvement in an air strike on the Saudi city of Jizan in 1962.</p> 
<p>The Saudi prince said he rejected an invitation to meet the leader after discovering the Egyptian-supported Yemeni attack on the Saudi city.</p> 
<p>Prince Talal eventually returned to the kingdom after he toned down his rhetoric and King Faisal rose to the throne.</p> 
<p>In later years, he said that he regretted forming a political movement that was perceived as threatening to the monarchy and resigned himself to a life away from politics.</p> 
<p>He spent his time in Saudi Arabia, Cairo and Paris, but had been unwell for several years. He was welcomed back by the royal family and spent much of his time working towards humanitarian projects.</p> 
<p>Prince Alwaleed has close connections with Saudi’s King Salman and Crown Prince Mohammed bin Salman, his cousin, and holds a powerful position in the royal family, which he has used to build a business empire in construction and real estate.</p> 
<p>The billionaire, who has stakes in 21st Century Fox, Citigroup and Euro Disney was held in a crackdown on corruption by Prince Mohammed last year but has since been released.</p> 
<p>Prince Alwaleed admitted there were issues with corruption in the kingdom and hailed Prince Mohammed’s “revolutionary” changes on social and economic issues in the country.</p> 
<p>“Prince Talal was called by God on Saturday,” he wrote on Twitter.</p> 
<p>Prayers for the prince were held at Imam Turki bin Abdullah Mosque yesterday.</p> 
<p>In 2011 he resigned from the Allegiance Council, the body that oversees the royal succession. He continued to support moves to give Saudi women greater rights to work and allow them to drive.</p> 
<p>Prince Talal had been in hospital in Riyadh although it was not clear where he died.</p> 
<p>The official Saudi Press Agency posted images from the funeral, showing Prince Alwaleed, carrying his father's coffin, with the help of his brother Prince Khalid, in addition to other members of the royal family, including Prince Mohammed bin Nawwaf, the kingdom's ambassador to the UK and Prince Muqrin bin Abdulaziz.</p> 
<p>Images published by the SPA also showed King Salman presiding over funeral prayers, surrounded by relatives of the deceased and members of the ruling family, including Prince Turki bin Faisal, the former Saudi ambassador to Washington and London.</p>
                    <EM><p class="last-updated">Updated: December 24, 2018 01:08 PM</p></EM>
                                            <div class="leftcol-taxonomy-2 align-left marginbottom-20">
                            

<div class="article-share-widget">
    <div class="visible-lg visible-md">
        <h3 class="hidden-md">SHARE</h3>
        <div class="share-icons">
            <div class="share-items"><a class="twitterCls" title="Twitter" href="https://www.twitter.com/share?url=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475&related=TheNatWorld,NationalComment,LifeNationalUAE,NatSportUAE&via=TheNationalUAE&text=Saudi+Arabia%E2%80%99s+Prince+Talal+bin+Abdulaziz+dies+aged+87" target="_blank"></a></div>
            <div class="share-items"><a class="facebookCls" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475" target="_blank"></a></div>
            <div class="share-items"><a class="linkedInCls" title="Linkedin" href="https://www.linkedin.com/shareArticle?url=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475&title=Saudi+Arabia%E2%80%99s+Prince+Talal+bin+Abdulaziz+dies+aged+87&mini=true" target="_blank"></a></div>
            <div class="share-items"><a class="mailCls" title="Email" href="mailto:?subject=Saudi+Arabia%E2%80%99s+Prince+Talal+bin+Abdulaziz+dies+aged+87&body=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475"></a></div>
            <div class="share-items"><a class="printCls" title="Print" href="javascript:window.print()"></a></div>
        </div>
    </div>
        <div class="most-read-share visible-sm visible-xs align-left">
        <h3>SHARE</h3>
        <div class="share-icons">
            <div class="share-items"><a class="twitterCls" title="Twitter" href="https://www.twitter.com/share?url=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475&related=TheNatWorld,NationalComment,LifeNationalUAE,NatSportUAE&via=TheNationalUAE&text=Saudi+Arabia%E2%80%99s+Prince+Talal+bin+Abdulaziz+dies+aged+87" target="_blank"></a></div>
            <div class="share-items"><a class="facebookCls" title="Facebook" href="https://www.facebook.com/sharer/sharer.php?u=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475" target="_blank"></a></div>
            <div class="share-items"><a class="whatsappCls" title="Whatsapp" href="whatsapp://send?text=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475"></a></div>
            <div class="share-items"><a class="messengerCls" title="Messenger" href=""></a></div>
            <div class="share-items"><a class="linkedInCls" title="Linkedin" href="https://www.linkedin.com/shareArticle?url=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475&title=Saudi+Arabia%E2%80%99s+Prince+Talal+bin+Abdulaziz+dies+aged+87&mini=true" target="_blank"></a></div>
            <div class="share-items"><a class="mailCls" title="Email" href="mailto:?subject=Saudi+Arabia%E2%80%99s+Prince+Talal+bin+Abdulaziz+dies+aged+87&body=https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475"></a></div>
        </div>
    </div>
    </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="col-xs-12 col-sm-5 col-md-4 col-lg-3 rightCol">
                                                                                                                                      <div class="row">
	<div class="col-lg-12 col-sm-12 marginbottom-15">
		<div class="advertisement clearfix">
			<div class="advertisement_wrapper text-center no-padding">
				<div id='gpt-ad-MPU'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('gpt-ad-MPU');});</script></div>
			</div>
		</div>
	</div>
</div>
                                                                                                                            <div class="hidden-lg hidden-md hidden-sm">
                                      <div class="most-read-article editor-pick marginbottom-15">
        <div class="section-heading">
        <div class="top-line "></div>
        <div class="section-title">RELATED ARTICLES</div>
    </div>
        <div class="row">
        <div class="hidden-xs col-lg-12 horizontal-row col--borderBetween">
                                                                
                                                                                                                                                        <div class="width20-perc item-box">
                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-7 item-head margin-align taxonomy-2">
                                <a href="/world/mena" title="MENA"><h2 class="">MENA</h2></a>                        <a href="/world/mena/isis-claims-deadly-iraq-attack-only-days-after-trump-says-group-has-been-defeated-1.806434" title="ISIS claims deadly Iraq attack only days after Trump says group has been defeated">
                            <p class="news-heading-h4">ISIS claims deadly Iraq attack only days after Trump says group has been defeated</p>
                        </a>
                    </div>
                                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-5 no-padding">
                        <a href="/world/mena/isis-claims-deadly-iraq-attack-only-days-after-trump-says-group-has-been-defeated-1.806434" title="ISIS claims deadly Iraq attack only days after Trump says group has been defeated">
                                
                                                                    <img sizes="(max-width: 991px) 100vw, 30vw"
     alt="Members of the Iraqi Counter-Terrorism Service (CTS) with a ISIS flag held upside-down, outside the destroyed Al-Nuri Mosque in the Old City of Mosul. AFP"
     src="/image/policy:1.806433:1545759311/FILES-Iraq-Syria-conflict-US-IS.jpg?f=16x9&w=1024&$p$f$w=25fc36d"
     srcset=" /image/policy:1.806433:1545759311/FILES-Iraq-Syria-conflict-US-IS.jpg?f=16x9&w=150&$p$f$w=f3960a5 150w, /image/policy:1.806433:1545759311/FILES-Iraq-Syria-conflict-US-IS.jpg?f=16x9&w=250&$p$f$w=f221a50 250w, /image/policy:1.806433:1545759311/FILES-Iraq-Syria-conflict-US-IS.jpg?f=16x9&w=300&$p$f$w=2852cad 300w, /image/policy:1.806433:1545759311/FILES-Iraq-Syria-conflict-US-IS.jpg?f=16x9&w=500&$p$f$w=e413cd6 500w, /image/policy:1.806433:1545759311/FILES-Iraq-Syria-conflict-US-IS.jpg?f=16x9&w=750&$p$f$w=66761c3 750w, /image/policy:1.806433:1545759311/FILES-Iraq-Syria-conflict-US-IS.jpg?f=16x9&w=1024&$p$f$w=25fc36d 1024w" class="img-responsive full-width"/>
                                                            </a>
                    </div>
                                    
            </div>
                                                                
                                                                                                                                            <div class="width20-perc item-box">
                                                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-5 no-padding">
                        <a href="/world/world-in-focus-best-photos-for-december-25-2018-1.806421" title="World in focus: Photos of the day">
                                
                                                                    <img sizes="(max-width: 991px) 100vw, 30vw"
     alt="A man walks in a snow-covered park after snowfall in Kiev, Ukraine December 25, 2018. REUTERS/Gleb Garanich"
     src="/image/policy:1.806411:1545755243/A-man-walks-in-a-snow-covered-park-after-snowfall-in-Kiev.JPG?f=16x9&w=1024&$p$f$w=de73457"
     srcset=" /image/policy:1.806411:1545755243/A-man-walks-in-a-snow-covered-park-after-snowfall-in-Kiev.JPG?f=16x9&w=150&$p$f$w=d586f5b 150w, /image/policy:1.806411:1545755243/A-man-walks-in-a-snow-covered-park-after-snowfall-in-Kiev.JPG?f=16x9&w=250&$p$f$w=7ca7bc5 250w, /image/policy:1.806411:1545755243/A-man-walks-in-a-snow-covered-park-after-snowfall-in-Kiev.JPG?f=16x9&w=300&$p$f$w=0d1f944 300w, /image/policy:1.806411:1545755243/A-man-walks-in-a-snow-covered-park-after-snowfall-in-Kiev.JPG?f=16x9&w=500&$p$f$w=a8a6568 500w, /image/policy:1.806411:1545755243/A-man-walks-in-a-snow-covered-park-after-snowfall-in-Kiev.JPG?f=16x9&w=750&$p$f$w=74b2637 750w, /image/policy:1.806411:1545755243/A-man-walks-in-a-snow-covered-park-after-snowfall-in-Kiev.JPG?f=16x9&w=1024&$p$f$w=de73457 1024w" class="img-responsive full-width"/>
                                            <div class="article-type">
            <div class="type_block_wrapper">
            <span class="type_block iconSmallSz ">
                <span class="icon_gallery iconSmallSz"></span>
            </span>
            </div>
        </div>
                            </a>
                    </div>
                                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-7 item-head taxonomy-2">
                                <a href="/world" title="WORLD"><h2 class="">WORLD</h2></a>                        <a href="/world/world-in-focus-best-photos-for-december-25-2018-1.806421" title="World in focus: Photos of the day">
                            <p class="news-heading-h4">World in focus: Photos of the day</p>
                        </a>
                    </div>
                
            </div>
                                                                
                                                                                                                                            <div class="width20-perc item-box">
                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-7 item-head margin-align taxonomy-2">
                                <a href="/world/mena" title="MENA"><h2 class="">MENA</h2></a>                        <a href="/world/mena/the-middle-east-framed-regional-photography-for-december-25-2018-1.806387" title="The Middle East framed: Photos of the day">
                            <p class="news-heading-h4">The Middle East framed: Photos of the day</p>
                        </a>
                    </div>
                                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-5 no-padding">
                        <a href="/world/mena/the-middle-east-framed-regional-photography-for-december-25-2018-1.806387" title="The Middle East framed: Photos of the day">
                                
                                                                    <img sizes="(max-width: 991px) 100vw, 30vw"
     alt="An Egyptian Catholic boy looks on during a Christmas eve mass at Virgin Mary Cathedral in Nasr City, a suburb of Cairo, Egypt December 24, 2018. REUTERS/Amr Abdallah Dalsh"
     src="/image/policy:1.806376:1545749374/An-Egyptian-Catholic-boy-looks-on-during-a-Christmas-eve-mass-at-Virgin-Mary-Cathedral-in-Nasr-City.JPG?f=16x9&w=1024&$p$f$w=1ec7753"
     srcset=" /image/policy:1.806376:1545749374/An-Egyptian-Catholic-boy-looks-on-during-a-Christmas-eve-mass-at-Virgin-Mary-Cathedral-in-Nasr-City.JPG?f=16x9&w=150&$p$f$w=9dca5d5 150w, /image/policy:1.806376:1545749374/An-Egyptian-Catholic-boy-looks-on-during-a-Christmas-eve-mass-at-Virgin-Mary-Cathedral-in-Nasr-City.JPG?f=16x9&w=250&$p$f$w=dff7d94 250w, /image/policy:1.806376:1545749374/An-Egyptian-Catholic-boy-looks-on-during-a-Christmas-eve-mass-at-Virgin-Mary-Cathedral-in-Nasr-City.JPG?f=16x9&w=300&$p$f$w=d8c8967 300w, /image/policy:1.806376:1545749374/An-Egyptian-Catholic-boy-looks-on-during-a-Christmas-eve-mass-at-Virgin-Mary-Cathedral-in-Nasr-City.JPG?f=16x9&w=500&$p$f$w=b67d345 500w, /image/policy:1.806376:1545749374/An-Egyptian-Catholic-boy-looks-on-during-a-Christmas-eve-mass-at-Virgin-Mary-Cathedral-in-Nasr-City.JPG?f=16x9&w=750&$p$f$w=49cd6c8 750w, /image/policy:1.806376:1545749374/An-Egyptian-Catholic-boy-looks-on-during-a-Christmas-eve-mass-at-Virgin-Mary-Cathedral-in-Nasr-City.JPG?f=16x9&w=1024&$p$f$w=1ec7753 1024w" class="img-responsive full-width"/>
                                            <div class="article-type">
            <div class="type_block_wrapper">
            <span class="type_block iconSmallSz ">
                <span class="icon_gallery iconSmallSz"></span>
            </span>
            </div>
        </div>
                            </a>
                    </div>
                                    
            </div>
                                                                
                                                                                                                                            <div class="width20-perc item-box">
                                                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-5 no-padding">
                        <a href="/world/mena/easy-win-expected-for-netanyahu-in-first-poll-since-israeli-election-announcement-1.806355" title="Easy win expected for Netanyahu&nbsp;in first poll">
                                
                                                                    <img sizes="(max-width: 991px) 100vw, 30vw"
     alt="Israeli Prime Minister Benjamin Netanyahu&nbsp;has called an early election. Reuters&nbsp;"
     src="/image/policy:1.806356:1545748197/wo26-Israel-election.JPG?f=16x9&w=1024&$p$f$w=e9e201c"
     srcset=" /image/policy:1.806356:1545748197/wo26-Israel-election.JPG?f=16x9&w=150&$p$f$w=8bf150f 150w, /image/policy:1.806356:1545748197/wo26-Israel-election.JPG?f=16x9&w=250&$p$f$w=b9ff5e8 250w, /image/policy:1.806356:1545748197/wo26-Israel-election.JPG?f=16x9&w=300&$p$f$w=ac4b503 300w, /image/policy:1.806356:1545748197/wo26-Israel-election.JPG?f=16x9&w=500&$p$f$w=c064340 500w, /image/policy:1.806356:1545748197/wo26-Israel-election.JPG?f=16x9&w=750&$p$f$w=369ee34 750w, /image/policy:1.806356:1545748197/wo26-Israel-election.JPG?f=16x9&w=1024&$p$f$w=e9e201c 1024w" class="img-responsive full-width"/>
                                                            </a>
                    </div>
                                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-7 item-head taxonomy-2">
                                <a href="/world/mena" title="MENA"><h2 class="">MENA</h2></a>                        <a href="/world/mena/easy-win-expected-for-netanyahu-in-first-poll-since-israeli-election-announcement-1.806355" title="Easy win expected for Netanyahu&nbsp;in first poll">
                            <p class="news-heading-h4">Easy win expected for Netanyahu&nbsp;in first poll</p>
                        </a>
                    </div>
                
            </div>
                                                                
                                                                                                                                            <div class="width20-perc item-box">
                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-7 item-head margin-align taxonomy-2">
                                <a href="/world/gcc" title="GCC"><h2 class="">GCC</h2></a>                        <a href="/world/gcc/bahrain-denounces-nouri-al-maliki-s-criticism-of-manama-1.806349" title="Bahrain denounces Nouri Al Maliki's criticism of Manama">
                            <p class="news-heading-h4">Bahrain denounces Nouri Al Maliki's criticism of Manama</p>
                        </a>
                    </div>
                                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-5 no-padding">
                        <a href="/world/gcc/bahrain-denounces-nouri-al-maliki-s-criticism-of-manama-1.806349" title="Bahrain denounces Nouri Al Maliki's criticism of Manama">
                                
                                                                    <img sizes="(max-width: 991px) 100vw, 30vw"
     alt="Former Iraqi Prime Minister Nuri&nbsp;Al Maliki's statements were denounced by Bahrain. REUTERS"
     src="/image/policy:1.806348:1545742921/FILE-PHOTO-Then-Iraqi-Prime-Minister-Nouri-al-Maliki-speaks-during-an-interview-with-Reuters-in-Baghdad.JPG?f=16x9&w=1024&$p$f$w=0fa1f48"
     srcset=" /image/policy:1.806348:1545742921/FILE-PHOTO-Then-Iraqi-Prime-Minister-Nouri-al-Maliki-speaks-during-an-interview-with-Reuters-in-Baghdad.JPG?f=16x9&w=150&$p$f$w=0937389 150w, /image/policy:1.806348:1545742921/FILE-PHOTO-Then-Iraqi-Prime-Minister-Nouri-al-Maliki-speaks-during-an-interview-with-Reuters-in-Baghdad.JPG?f=16x9&w=250&$p$f$w=ac55b6e 250w, /image/policy:1.806348:1545742921/FILE-PHOTO-Then-Iraqi-Prime-Minister-Nouri-al-Maliki-speaks-during-an-interview-with-Reuters-in-Baghdad.JPG?f=16x9&w=300&$p$f$w=cf61809 300w, /image/policy:1.806348:1545742921/FILE-PHOTO-Then-Iraqi-Prime-Minister-Nouri-al-Maliki-speaks-during-an-interview-with-Reuters-in-Baghdad.JPG?f=16x9&w=500&$p$f$w=d1866b2 500w, /image/policy:1.806348:1545742921/FILE-PHOTO-Then-Iraqi-Prime-Minister-Nouri-al-Maliki-speaks-during-an-interview-with-Reuters-in-Baghdad.JPG?f=16x9&w=750&$p$f$w=c3084e2 750w, /image/policy:1.806348:1545742921/FILE-PHOTO-Then-Iraqi-Prime-Minister-Nouri-al-Maliki-speaks-during-an-interview-with-Reuters-in-Baghdad.JPG?f=16x9&w=1024&$p$f$w=0fa1f48 1024w" class="img-responsive full-width"/>
                                                            </a>
                    </div>
                                    
            </div>
                    </div>
        <div class="hidden-lg hidden-md hidden-sm col-md-12 col-sm-12 col-xs-12">
                                                                
                                                                                                                                                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 stories-box article-borderBetween">
                                                <div class="col-lg-6 col-md-5 col-sm-5 col-xs-5 no-padding">
                    <a href="/world/mena/isis-claims-deadly-iraq-attack-only-days-after-trump-says-group-has-been-defeated-1.806434" title="ISIS claims deadly Iraq attack only days after Trump says group has been defeated">
                            
                                                                    <img sizes="(max-width: 991px) 100vw, 30vw"
     alt="Members of the Iraqi Counter-Terrorism Service (CTS) with a ISIS flag held upside-down, outside the destroyed Al-Nuri Mosque in the Old City of Mosul. AFP"
     src="/image/policy:1.806433:1545759311/FILES-Iraq-Syria-conflict-US-IS.jpg?f=16x9&w=1024&$p$f$w=25fc36d"
     srcset=" /image/policy:1.806433:1545759311/FILES-Iraq-Syria-conflict-US-IS.jpg?f=16x9&w=150&$p$f$w=f3960a5 150w, /image/policy:1.806433:1545759311/FILES-Iraq-Syria-conflict-US-IS.jpg?f=16x9&w=250&$p$f$w=f221a50 250w, /image/policy:1.806433:1545759311/FILES-Iraq-Syria-conflict-US-IS.jpg?f=16x9&w=300&$p$f$w=2852cad 300w, /image/policy:1.806433:1545759311/FILES-Iraq-Syria-conflict-US-IS.jpg?f=16x9&w=500&$p$f$w=e413cd6 500w, /image/policy:1.806433:1545759311/FILES-Iraq-Syria-conflict-US-IS.jpg?f=16x9&w=750&$p$f$w=66761c3 750w, /image/policy:1.806433:1545759311/FILES-Iraq-Syria-conflict-US-IS.jpg?f=16x9&w=1024&$p$f$w=25fc36d 1024w" class="img-responsive full-width"/>
                                                    </a>
                </div>
                                <div class="col-lg-6 col-md-7 col-sm-7 col-xs-7 no-rpad">
                    <div class="small-article-desc taxonomy-2">
                                <a href="/world/mena" title="MENA"><h2 class="only-text">MENA</h2></a>                        <a href="/world/mena/isis-claims-deadly-iraq-attack-only-days-after-trump-says-group-has-been-defeated-1.806434" title="ISIS claims deadly Iraq attack only days after Trump says group has been defeated">
                            <p class="news-heading-h4">ISIS claims deadly Iraq attack only days after Trump says group has been defeated</p>
                        </a>
                    </div>
                </div>
            </div>
                                                                
                                                                                                                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 stories-box article-borderBetween">
                                                <div class="col-lg-6 col-md-5 col-sm-5 col-xs-5 no-padding">
                    <a href="/world/world-in-focus-best-photos-for-december-25-2018-1.806421" title="World in focus: Photos of the day">
                            
                                                                    <img sizes="(max-width: 991px) 100vw, 30vw"
     alt="A man walks in a snow-covered park after snowfall in Kiev, Ukraine December 25, 2018. REUTERS/Gleb Garanich"
     src="/image/policy:1.806411:1545755243/A-man-walks-in-a-snow-covered-park-after-snowfall-in-Kiev.JPG?f=16x9&w=1024&$p$f$w=de73457"
     srcset=" /image/policy:1.806411:1545755243/A-man-walks-in-a-snow-covered-park-after-snowfall-in-Kiev.JPG?f=16x9&w=150&$p$f$w=d586f5b 150w, /image/policy:1.806411:1545755243/A-man-walks-in-a-snow-covered-park-after-snowfall-in-Kiev.JPG?f=16x9&w=250&$p$f$w=7ca7bc5 250w, /image/policy:1.806411:1545755243/A-man-walks-in-a-snow-covered-park-after-snowfall-in-Kiev.JPG?f=16x9&w=300&$p$f$w=0d1f944 300w, /image/policy:1.806411:1545755243/A-man-walks-in-a-snow-covered-park-after-snowfall-in-Kiev.JPG?f=16x9&w=500&$p$f$w=a8a6568 500w, /image/policy:1.806411:1545755243/A-man-walks-in-a-snow-covered-park-after-snowfall-in-Kiev.JPG?f=16x9&w=750&$p$f$w=74b2637 750w, /image/policy:1.806411:1545755243/A-man-walks-in-a-snow-covered-park-after-snowfall-in-Kiev.JPG?f=16x9&w=1024&$p$f$w=de73457 1024w" class="img-responsive full-width"/>
                                        <div class="article-type">
            <div class="type_block_wrapper">
            <span class="type_block iconSmallSz ">
                <span class="icon_gallery iconSmallSz"></span>
            </span>
            </div>
        </div>
                        </a>
                </div>
                                <div class="col-lg-6 col-md-7 col-sm-7 col-xs-7 no-rpad">
                    <div class="small-article-desc taxonomy-2">
                                <a href="/world" title="WORLD"><h2 class="only-text">WORLD</h2></a>                        <a href="/world/world-in-focus-best-photos-for-december-25-2018-1.806421" title="World in focus: Photos of the day">
                            <p class="news-heading-h4">World in focus: Photos of the day</p>
                        </a>
                    </div>
                </div>
            </div>
                                                                
                                                                                                                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 stories-box article-borderBetween">
                                                <div class="col-lg-6 col-md-5 col-sm-5 col-xs-5 no-padding">
                    <a href="/world/mena/the-middle-east-framed-regional-photography-for-december-25-2018-1.806387" title="The Middle East framed: Photos of the day">
                            
                                                                    <img sizes="(max-width: 991px) 100vw, 30vw"
     alt="An Egyptian Catholic boy looks on during a Christmas eve mass at Virgin Mary Cathedral in Nasr City, a suburb of Cairo, Egypt December 24, 2018. REUTERS/Amr Abdallah Dalsh"
     src="/image/policy:1.806376:1545749374/An-Egyptian-Catholic-boy-looks-on-during-a-Christmas-eve-mass-at-Virgin-Mary-Cathedral-in-Nasr-City.JPG?f=16x9&w=1024&$p$f$w=1ec7753"
     srcset=" /image/policy:1.806376:1545749374/An-Egyptian-Catholic-boy-looks-on-during-a-Christmas-eve-mass-at-Virgin-Mary-Cathedral-in-Nasr-City.JPG?f=16x9&w=150&$p$f$w=9dca5d5 150w, /image/policy:1.806376:1545749374/An-Egyptian-Catholic-boy-looks-on-during-a-Christmas-eve-mass-at-Virgin-Mary-Cathedral-in-Nasr-City.JPG?f=16x9&w=250&$p$f$w=dff7d94 250w, /image/policy:1.806376:1545749374/An-Egyptian-Catholic-boy-looks-on-during-a-Christmas-eve-mass-at-Virgin-Mary-Cathedral-in-Nasr-City.JPG?f=16x9&w=300&$p$f$w=d8c8967 300w, /image/policy:1.806376:1545749374/An-Egyptian-Catholic-boy-looks-on-during-a-Christmas-eve-mass-at-Virgin-Mary-Cathedral-in-Nasr-City.JPG?f=16x9&w=500&$p$f$w=b67d345 500w, /image/policy:1.806376:1545749374/An-Egyptian-Catholic-boy-looks-on-during-a-Christmas-eve-mass-at-Virgin-Mary-Cathedral-in-Nasr-City.JPG?f=16x9&w=750&$p$f$w=49cd6c8 750w, /image/policy:1.806376:1545749374/An-Egyptian-Catholic-boy-looks-on-during-a-Christmas-eve-mass-at-Virgin-Mary-Cathedral-in-Nasr-City.JPG?f=16x9&w=1024&$p$f$w=1ec7753 1024w" class="img-responsive full-width"/>
                                        <div class="article-type">
            <div class="type_block_wrapper">
            <span class="type_block iconSmallSz ">
                <span class="icon_gallery iconSmallSz"></span>
            </span>
            </div>
        </div>
                        </a>
                </div>
                                <div class="col-lg-6 col-md-7 col-sm-7 col-xs-7 no-rpad">
                    <div class="small-article-desc taxonomy-2">
                                <a href="/world/mena" title="MENA"><h2 class="only-text">MENA</h2></a>                        <a href="/world/mena/the-middle-east-framed-regional-photography-for-december-25-2018-1.806387" title="The Middle East framed: Photos of the day">
                            <p class="news-heading-h4">The Middle East framed: Photos of the day</p>
                        </a>
                    </div>
                </div>
            </div>
                                                                
                                                                                                                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 stories-box article-borderBetween">
                                                <div class="col-lg-6 col-md-5 col-sm-5 col-xs-5 no-padding">
                    <a href="/world/mena/easy-win-expected-for-netanyahu-in-first-poll-since-israeli-election-announcement-1.806355" title="Easy win expected for Netanyahu&nbsp;in first poll">
                            
                                                                    <img sizes="(max-width: 991px) 100vw, 30vw"
     alt="Israeli Prime Minister Benjamin Netanyahu&nbsp;has called an early election. Reuters&nbsp;"
     src="/image/policy:1.806356:1545748197/wo26-Israel-election.JPG?f=16x9&w=1024&$p$f$w=e9e201c"
     srcset=" /image/policy:1.806356:1545748197/wo26-Israel-election.JPG?f=16x9&w=150&$p$f$w=8bf150f 150w, /image/policy:1.806356:1545748197/wo26-Israel-election.JPG?f=16x9&w=250&$p$f$w=b9ff5e8 250w, /image/policy:1.806356:1545748197/wo26-Israel-election.JPG?f=16x9&w=300&$p$f$w=ac4b503 300w, /image/policy:1.806356:1545748197/wo26-Israel-election.JPG?f=16x9&w=500&$p$f$w=c064340 500w, /image/policy:1.806356:1545748197/wo26-Israel-election.JPG?f=16x9&w=750&$p$f$w=369ee34 750w, /image/policy:1.806356:1545748197/wo26-Israel-election.JPG?f=16x9&w=1024&$p$f$w=e9e201c 1024w" class="img-responsive full-width"/>
                                                    </a>
                </div>
                                <div class="col-lg-6 col-md-7 col-sm-7 col-xs-7 no-rpad">
                    <div class="small-article-desc taxonomy-2">
                                <a href="/world/mena" title="MENA"><h2 class="only-text">MENA</h2></a>                        <a href="/world/mena/easy-win-expected-for-netanyahu-in-first-poll-since-israeli-election-announcement-1.806355" title="Easy win expected for Netanyahu&nbsp;in first poll">
                            <p class="news-heading-h4">Easy win expected for Netanyahu&nbsp;in first poll</p>
                        </a>
                    </div>
                </div>
            </div>
                                                                
                                                                                                                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 stories-box article-borderBetween">
                                                <div class="col-lg-6 col-md-5 col-sm-5 col-xs-5 no-padding">
                    <a href="/world/gcc/bahrain-denounces-nouri-al-maliki-s-criticism-of-manama-1.806349" title="Bahrain denounces Nouri Al Maliki's criticism of Manama">
                            
                                                                    <img sizes="(max-width: 991px) 100vw, 30vw"
     alt="Former Iraqi Prime Minister Nuri&nbsp;Al Maliki's statements were denounced by Bahrain. REUTERS"
     src="/image/policy:1.806348:1545742921/FILE-PHOTO-Then-Iraqi-Prime-Minister-Nouri-al-Maliki-speaks-during-an-interview-with-Reuters-in-Baghdad.JPG?f=16x9&w=1024&$p$f$w=0fa1f48"
     srcset=" /image/policy:1.806348:1545742921/FILE-PHOTO-Then-Iraqi-Prime-Minister-Nouri-al-Maliki-speaks-during-an-interview-with-Reuters-in-Baghdad.JPG?f=16x9&w=150&$p$f$w=0937389 150w, /image/policy:1.806348:1545742921/FILE-PHOTO-Then-Iraqi-Prime-Minister-Nouri-al-Maliki-speaks-during-an-interview-with-Reuters-in-Baghdad.JPG?f=16x9&w=250&$p$f$w=ac55b6e 250w, /image/policy:1.806348:1545742921/FILE-PHOTO-Then-Iraqi-Prime-Minister-Nouri-al-Maliki-speaks-during-an-interview-with-Reuters-in-Baghdad.JPG?f=16x9&w=300&$p$f$w=cf61809 300w, /image/policy:1.806348:1545742921/FILE-PHOTO-Then-Iraqi-Prime-Minister-Nouri-al-Maliki-speaks-during-an-interview-with-Reuters-in-Baghdad.JPG?f=16x9&w=500&$p$f$w=d1866b2 500w, /image/policy:1.806348:1545742921/FILE-PHOTO-Then-Iraqi-Prime-Minister-Nouri-al-Maliki-speaks-during-an-interview-with-Reuters-in-Baghdad.JPG?f=16x9&w=750&$p$f$w=c3084e2 750w, /image/policy:1.806348:1545742921/FILE-PHOTO-Then-Iraqi-Prime-Minister-Nouri-al-Maliki-speaks-during-an-interview-with-Reuters-in-Baghdad.JPG?f=16x9&w=1024&$p$f$w=0fa1f48 1024w" class="img-responsive full-width"/>
                                                    </a>
                </div>
                                <div class="col-lg-6 col-md-7 col-sm-7 col-xs-7 no-rpad">
                    <div class="small-article-desc taxonomy-2">
                                <a href="/world/gcc" title="GCC"><h2 class="only-text">GCC</h2></a>                        <a href="/world/gcc/bahrain-denounces-nouri-al-maliki-s-criticism-of-manama-1.806349" title="Bahrain denounces Nouri Al Maliki's criticism of Manama">
                            <p class="news-heading-h4">Bahrain denounces Nouri Al Maliki's criticism of Manama</p>
                        </a>
                    </div>
                </div>
            </div>
                    </div>
    </div>
</div>                                    </div>
                                                                                                                                      <div class="most-read-article editor-pick marginbottom-15">
        <div class="section-heading">
        <div class="top-line "></div>
        <div class="section-title">Editors Picks</div>
    </div>
        <div class="row">
        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12">
                                                                    
                                                                                                                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 stories-box article-borderBetween">
                                                                <div class="col-lg-6 col-md-5 col-sm-5 col-xs-5 no-padding">
                            <a href="/lifestyle/motoring/the-first-bespoke-rolls-royce-cullinan-arrives-in-abu-dhabi-in-pictures-1.805979" title="See photos of Abu Dhabi's first bespoke Rolls-Royce Cullinan">
                                    
                                                                    <img sizes="(max-width: 991px) 100vw, 30vw"
     alt="The bespoke 'twilight purple' Rolls-Royce Cullinan&nbsp;at the Ritz-Carlton Abu Dhabi, Grand Canal. Khushnum Bhandari / The National"
     src="/image/policy:1.805964:1545651546/LF24-DEC-motoring-bespoke-cullinan-1.jpg?f=16x9&w=1024&$p$f$w=c52ceca"
     srcset=" /image/policy:1.805964:1545651546/LF24-DEC-motoring-bespoke-cullinan-1.jpg?f=16x9&w=150&$p$f$w=b2e57a9 150w, /image/policy:1.805964:1545651546/LF24-DEC-motoring-bespoke-cullinan-1.jpg?f=16x9&w=250&$p$f$w=698df40 250w, /image/policy:1.805964:1545651546/LF24-DEC-motoring-bespoke-cullinan-1.jpg?f=16x9&w=300&$p$f$w=92cc0c8 300w, /image/policy:1.805964:1545651546/LF24-DEC-motoring-bespoke-cullinan-1.jpg?f=16x9&w=500&$p$f$w=26a0e86 500w, /image/policy:1.805964:1545651546/LF24-DEC-motoring-bespoke-cullinan-1.jpg?f=16x9&w=750&$p$f$w=1bdb7ff 750w, /image/policy:1.805964:1545651546/LF24-DEC-motoring-bespoke-cullinan-1.jpg?f=16x9&w=1024&$p$f$w=c52ceca 1024w" class="img-responsive full-width"/>
                                                <div class="article-type">
            <div class="type_block_wrapper">
            <span class="type_block iconSmallSz ">
                <span class="icon_gallery iconSmallSz"></span>
            </span>
            </div>
        </div>
                                </a>
                        </div>
                                        <div class="col-lg-6 col-md-7 col-sm-7 col-xs-7 no-rpad">
                        <div class="small-article-desc taxonomy-6">
                                    <a href="/lifestyle/motoring" title="MOTORING"><h2 class="only-text">MOTORING</h2></a>                            <a href="/lifestyle/motoring/the-first-bespoke-rolls-royce-cullinan-arrives-in-abu-dhabi-in-pictures-1.805979" title="See photos of Abu Dhabi's first bespoke Rolls-Royce Cullinan">
                                <p class="news-heading-h4">See photos of Abu Dhabi's first bespoke Rolls-Royce Cullinan</p>
                            </a>
                        </div>
                    </div>
                </div>
                                                                     
                                                                                                                                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 stories-box article-borderBetween">
                                                                <div class="col-lg-6 col-md-5 col-sm-5 col-xs-5 no-padding">
                            <a href="/world/europe/the-queen-celebrates-christmas-before-annual-speech-1.806405" title="The Queen celebrates Christmas before annual speech">
                                    
                                                                    <img sizes="(max-width: 991px) 100vw, 30vw"
     alt="Britain's Catherine, Duchess of Cambridge and Meghan, Duchess of Sussex arrive at St Mary Magdalene's church for the Royal Family's Christmas Day service on the Sandringham estate in eastern England, Britain, December 25, 2018. REUTERS/Hannah McKay"
     src="/image/policy:1.806392:1545750272/Britain-s-Catherine-Duchess-of-Cambridge-and-Meghan-Duchess-of-Sussex-arrive-at-St-Mary-Magdalene-s-church-for-the-Royal-Family-s-Christmas-Day-service-on-the-Sandringham-estate-in-eastern-England.JPG?f=16x9&w=1024&$p$f$w=5df0d16"
     srcset=" /image/policy:1.806392:1545750272/Britain-s-Catherine-Duchess-of-Cambridge-and-Meghan-Duchess-of-Sussex-arrive-at-St-Mary-Magdalene-s-church-for-the-Royal-Family-s-Christmas-Day-service-on-the-Sandringham-estate-in-eastern-England.JPG?f=16x9&w=150&$p$f$w=cb29720 150w, /image/policy:1.806392:1545750272/Britain-s-Catherine-Duchess-of-Cambridge-and-Meghan-Duchess-of-Sussex-arrive-at-St-Mary-Magdalene-s-church-for-the-Royal-Family-s-Christmas-Day-service-on-the-Sandringham-estate-in-eastern-England.JPG?f=16x9&w=250&$p$f$w=393d676 250w, /image/policy:1.806392:1545750272/Britain-s-Catherine-Duchess-of-Cambridge-and-Meghan-Duchess-of-Sussex-arrive-at-St-Mary-Magdalene-s-church-for-the-Royal-Family-s-Christmas-Day-service-on-the-Sandringham-estate-in-eastern-England.JPG?f=16x9&w=300&$p$f$w=65bb716 300w, /image/policy:1.806392:1545750272/Britain-s-Catherine-Duchess-of-Cambridge-and-Meghan-Duchess-of-Sussex-arrive-at-St-Mary-Magdalene-s-church-for-the-Royal-Family-s-Christmas-Day-service-on-the-Sandringham-estate-in-eastern-England.JPG?f=16x9&w=500&$p$f$w=b41de6a 500w, /image/policy:1.806392:1545750272/Britain-s-Catherine-Duchess-of-Cambridge-and-Meghan-Duchess-of-Sussex-arrive-at-St-Mary-Magdalene-s-church-for-the-Royal-Family-s-Christmas-Day-service-on-the-Sandringham-estate-in-eastern-England.JPG?f=16x9&w=750&$p$f$w=2d7181f 750w, /image/policy:1.806392:1545750272/Britain-s-Catherine-Duchess-of-Cambridge-and-Meghan-Duchess-of-Sussex-arrive-at-St-Mary-Magdalene-s-church-for-the-Royal-Family-s-Christmas-Day-service-on-the-Sandringham-estate-in-eastern-England.JPG?f=16x9&w=1024&$p$f$w=5df0d16 1024w" class="img-responsive full-width"/>
                                                <div class="article-type">
            <div class="type_block_wrapper">
            <span class="type_block iconSmallSz ">
                <span class="icon_gallery iconSmallSz"></span>
            </span>
            </div>
        </div>
                                </a>
                        </div>
                                        <div class="col-lg-6 col-md-7 col-sm-7 col-xs-7 no-rpad">
                        <div class="small-article-desc taxonomy-2">
                                    <a href="/world/europe" title="EUROPE"><h2 class="only-text">EUROPE</h2></a>                            <a href="/world/europe/the-queen-celebrates-christmas-before-annual-speech-1.806405" title="The Queen celebrates Christmas before annual speech">
                                <p class="news-heading-h4">The Queen celebrates Christmas before annual speech</p>
                            </a>
                        </div>
                    </div>
                </div>
                                                                     
                                                                                                                                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 stories-box article-borderBetween">
                                                                <div class="col-lg-6 col-md-5 col-sm-5 col-xs-5 no-padding">
                            <a href="/lifestyle/7-of-the-cutest-celebrity-christmas-posts-1.806341" title="7 of the cutest celebrity Christmas posts&nbsp;">
                                    
                                                                    <img sizes="(max-width: 991px) 100vw, 30vw"
     alt="A post from Will Smith's Instagram page on Christmas&nbsp;"
     src="/image/policy:1.806339:1545740327/LF-will-smith-Christmas.JPG?f=16x9&w=1024&$p$f$w=2daac7d"
     srcset=" /image/policy:1.806339:1545740327/LF-will-smith-Christmas.JPG?f=16x9&w=150&$p$f$w=d51c0fa 150w, /image/policy:1.806339:1545740327/LF-will-smith-Christmas.JPG?f=16x9&w=250&$p$f$w=323f476 250w, /image/policy:1.806339:1545740327/LF-will-smith-Christmas.JPG?f=16x9&w=300&$p$f$w=01207fb 300w, /image/policy:1.806339:1545740327/LF-will-smith-Christmas.JPG?f=16x9&w=500&$p$f$w=4f20e4f 500w, /image/policy:1.806339:1545740327/LF-will-smith-Christmas.JPG?f=16x9&w=750&$p$f$w=89a5940 750w, /image/policy:1.806339:1545740327/LF-will-smith-Christmas.JPG?f=16x9&w=1024&$p$f$w=2daac7d 1024w" class="img-responsive full-width"/>
                                                                    </a>
                        </div>
                                        <div class="col-lg-6 col-md-7 col-sm-7 col-xs-7 no-rpad">
                        <div class="small-article-desc taxonomy-6">
                                    <a href="/lifestyle" title="LIFESTYLE"><h2 class="only-text">LIFESTYLE</h2></a>                            <a href="/lifestyle/7-of-the-cutest-celebrity-christmas-posts-1.806341" title="7 of the cutest celebrity Christmas posts&nbsp;">
                                <p class="news-heading-h4">7 of the cutest celebrity Christmas posts&nbsp;</p>
                            </a>
                        </div>
                    </div>
                </div>
                                                                     
                                                                                                                                                <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 stories-box article-borderBetween">
                                                                <div class="col-lg-6 col-md-5 col-sm-5 col-xs-5 no-padding">
                            <a href="/uae/nine-of-the-best-videos-from-the-national-in-2018-1.806261" title="Nine of the best videos from The National in&nbsp;2018">
                                    
                                                                    <img sizes="(max-width: 991px) 100vw, 30vw"
     alt="Judges assessing camels for their&nbsp;beauty on the opening day of&nbsp;Al Dhafra Festival 2018. Reem Mohammed / The National"
     src="/image/policy:1.803840:1545729694/na18-DEC-Dhafra-2.jpg?f=16x9&w=1024&$p$f$w=ca85f6e"
     srcset=" /image/policy:1.803840:1545729694/na18-DEC-Dhafra-2.jpg?f=16x9&w=150&$p$f$w=4e1bb5b 150w, /image/policy:1.803840:1545729694/na18-DEC-Dhafra-2.jpg?f=16x9&w=250&$p$f$w=2bd3e94 250w, /image/policy:1.803840:1545729694/na18-DEC-Dhafra-2.jpg?f=16x9&w=300&$p$f$w=cea2bf8 300w, /image/policy:1.803840:1545729694/na18-DEC-Dhafra-2.jpg?f=16x9&w=500&$p$f$w=e1b510a 500w, /image/policy:1.803840:1545729694/na18-DEC-Dhafra-2.jpg?f=16x9&w=750&$p$f$w=af7dc75 750w, /image/policy:1.803840:1545729694/na18-DEC-Dhafra-2.jpg?f=16x9&w=1024&$p$f$w=ca85f6e 1024w" class="img-responsive full-width"/>
                                                <div class="article-type">
            <div class="type_block_wrapper">
            <span class="type_block iconSmallSz ">
                <span class="icon_video iconSmallSz"></span>
            </span>
            </div>
        </div>
                                </a>
                        </div>
                                        <div class="col-lg-6 col-md-7 col-sm-7 col-xs-7 no-rpad">
                        <div class="small-article-desc taxonomy-1">
                                    <a href="/uae" title="UAE"><h2 class="only-text">UAE</h2></a>                            <a href="/uae/nine-of-the-best-videos-from-the-national-in-2018-1.806261" title="Nine of the best videos from The National in&nbsp;2018">
                                <p class="news-heading-h4">Nine of the best videos from The National in&nbsp;2018</p>
                            </a>
                        </div>
                    </div>
                </div>
                                                                     
                                                                                                                                                <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 stories-box article-borderBetween">
                                                                <div class="col-lg-6 col-md-5 col-sm-5 col-xs-5 no-padding">
                            <a href="/lifestyle/10-exciting-new-year-s-eve-parties-in-the-uae-to-attend-this-year-1.806098" title="10 exciting New Year&rsquo;s Eve parties in the UAE">
                                    
                                                                    <img sizes="(max-width: 991px) 100vw, 30vw"
     alt="Glow in the Dark party at Tribeca"
     src="/image/policy:1.806090:1545667826/lf-nye-tribeca.jpg?f=16x9&w=1024&$p$f$w=c4595e4"
     srcset=" /image/policy:1.806090:1545667826/lf-nye-tribeca.jpg?f=16x9&w=150&$p$f$w=47c2e3b 150w, /image/policy:1.806090:1545667826/lf-nye-tribeca.jpg?f=16x9&w=250&$p$f$w=cee5f17 250w, /image/policy:1.806090:1545667826/lf-nye-tribeca.jpg?f=16x9&w=300&$p$f$w=ba66a4c 300w, /image/policy:1.806090:1545667826/lf-nye-tribeca.jpg?f=16x9&w=500&$p$f$w=7c1edc7 500w, /image/policy:1.806090:1545667826/lf-nye-tribeca.jpg?f=16x9&w=750&$p$f$w=b1cf94c 750w, /image/policy:1.806090:1545667826/lf-nye-tribeca.jpg?f=16x9&w=1024&$p$f$w=c4595e4 1024w" class="img-responsive full-width"/>
                                                                    </a>
                        </div>
                                        <div class="col-lg-6 col-md-7 col-sm-7 col-xs-7 no-rpad">
                        <div class="small-article-desc taxonomy-6">
                                    <a href="/lifestyle" title="LIFESTYLE"><h2 class="only-text">LIFESTYLE</h2></a>                            <a href="/lifestyle/10-exciting-new-year-s-eve-parties-in-the-uae-to-attend-this-year-1.806098" title="10 exciting New Year&rsquo;s Eve parties in the UAE">
                                <p class="news-heading-h4">10 exciting New Year&rsquo;s Eve parties in the UAE</p>
                            </a>
                        </div>
                    </div>
                </div>
                     </div>
    </div>
</div>                                                                                                                                                                      <div class="row">
	<div class="clearfix col-lg-12 col-md-12 col-sm-12 col-xs-12 marginbottom-15">
		<div class="advertisement clearfix no-padding">
			<div class="visible-lg visible-md">
				<div class="advertisement_wrapper text-center no-padding">
					<div id='gpt-ad-HPB'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('gpt-ad-HPB');});</script></div>
				</div>
			</div>
		</div>
	</div>
</div>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                              <div class="most-read margin-heading col-lg-12 col-md-12 col-sm-12 clearfix no-padding">
        <div class="section-heading">
        <div class="top-line "></div>
        <div class="section-title">Most Read</div>
    </div>
        <div class="col-lg-12 col-md-12 col-sm-12 row no-margin first-phase no-padding">
                                                    
                                                                                                                                        <div class="clearfix no-margin row">
            <div class="col-lg-12 col-sm-12 closure-box">
                <div class="col-lg-12 col-sm-12 no-padding">
                    <div class="only-article-desc">
                        <a href="/world/mena/trump-says-saudi-arabia-will-assume-us-role-in-funding-syria-reconstruction-1.806119" title="Trump: Saudi Arabia will assume US role of rebuilding Syria">
                            <p class="news-heading-h4 two-lines">Trump: Saudi Arabia will assume US role of rebuilding Syria</p>
                        </a>
                    </div>
                </div>
            </div>
        </div>
                                                    
                                                                                                                                        <div class="clearfix no-margin row">
            <div class="col-lg-12 col-sm-12 closure-box">
                <div class="col-lg-12 col-sm-12 no-padding">
                    <div class="only-article-desc">
                        <a href="/world/mena/gunmen-attack-libyan-ministry-of-foreign-affairs-in-tripoli-1.806225" title="Gunmen attack Libyan foreign ministry">
                            <p class="news-heading-h4 two-lines">Gunmen attack Libyan foreign ministry</p>
                        </a>
                    </div>
                </div>
            </div>
        </div>
                                                    
                                                                                                                                        <div class="clearfix no-margin row">
            <div class="col-lg-12 col-sm-12 closure-box">
                <div class="col-lg-12 col-sm-12 no-padding">
                    <div class="only-article-desc">
                        <a href="/world/mena/iraq-considers-deploying-troops-to-syria-after-us-withdrawal-1.806296" title="Iraq considers deploying troops to Syria after US withdrawal">
                            <p class="news-heading-h4 two-lines">Iraq considers deploying troops to Syria after US withdrawal</p>
                        </a>
                    </div>
                </div>
            </div>
        </div>
                                                    
                                                                                                                                        <div class="clearfix no-margin row">
            <div class="col-lg-12 col-sm-12 closure-box">
                <div class="col-lg-12 col-sm-12 no-padding">
                    <div class="only-article-desc">
                        <a href="/world/the-americas/trump-tells-boy-that-believing-in-santa-at-age-seven-is-marginal-1.806149" title="Trump tells boy that believing in Santa at seven is 'marginal'">
                            <p class="news-heading-h4 two-lines">Trump tells boy that believing in Santa at seven is 'marginal'</p>
                        </a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</div>                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                </div>
    </div>
</div>

                                                                                                  <div class="promotion-banner bottom-margin visible-sm visible-md visible-lg">
	<div id='gpt-ad-downLB'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('gpt-ad-downLB');});</script></div>
</div>
<div class="row visible-xs">
	<div class="col-lg-12 col-sm-12">
		<div class="advertisement clearfix">
			<div class="advertisement_wrapper text-center no-padding">
				<div id='gpt-ad-MPU'><script type='text/javascript'>googletag.cmd.push(function() {googletag.display('gpt-ad-MPU');});</script></div>
			</div>
		</div>
	</div>
</div>
                                                                                                <div class="hidden-xs">
                                <div class='relatedSectionHeight  '>
                                                        
                                <div class="most-read-article editor-pick marginbottom-15">
        <div class="section-heading">
        <div class="top-line "></div>
        <div class="section-title">RELATED ARTICLES</div>
    </div>
        <div class="row">
        <div class="hidden-xs col-lg-12 horizontal-row col--borderBetween">
                                                                
                                                                                                                                                        <div class="width20-perc item-box">
                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-7 item-head margin-align taxonomy-2">
                                <a href="/world/mena" title="MENA"><h2 class="">MENA</h2></a>                        <a href="/world/mena/russia-says-qaddafi-s-son-should-play-role-in-libyan-politics-1.806345" title="Russia says Qaddafi's son should play role in Libyan politics&nbsp;">
                            <p class="news-heading-h4">Russia says Qaddafi's son should play role in Libyan politics&nbsp;</p>
                        </a>
                    </div>
                                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-5 no-padding">
                        <a href="/world/mena/russia-says-qaddafi-s-son-should-play-role-in-libyan-politics-1.806345" title="Russia says Qaddafi's son should play role in Libyan politics&nbsp;">
                                
                                                                    <img sizes="(max-width: 991px) 100vw, 30vw"
     alt="Saif Al Islam Qaddafi, son of late Libyan leader Muammar Qaddafi, attends a hearing behind bars in a courtroom in Zintan. Reuters&nbsp;"
     src="/image/policy:1.806352:1545743408/wo26-DEC-libya-saif-gaddafi.jpg?f=16x9&w=1024&$p$f$w=a900e13"
     srcset=" /image/policy:1.806352:1545743408/wo26-DEC-libya-saif-gaddafi.jpg?f=16x9&w=150&$p$f$w=faf100f 150w, /image/policy:1.806352:1545743408/wo26-DEC-libya-saif-gaddafi.jpg?f=16x9&w=250&$p$f$w=a503355 250w, /image/policy:1.806352:1545743408/wo26-DEC-libya-saif-gaddafi.jpg?f=16x9&w=300&$p$f$w=15510cd 300w, /image/policy:1.806352:1545743408/wo26-DEC-libya-saif-gaddafi.jpg?f=16x9&w=500&$p$f$w=dd10bb8 500w, /image/policy:1.806352:1545743408/wo26-DEC-libya-saif-gaddafi.jpg?f=16x9&w=750&$p$f$w=9252022 750w, /image/policy:1.806352:1545743408/wo26-DEC-libya-saif-gaddafi.jpg?f=16x9&w=1024&$p$f$w=a900e13 1024w" class="img-responsive full-width"/>
                                                            </a>
                    </div>
                                    
            </div>
                                                                
                                                                                                                                            <div class="width20-perc item-box">
                                                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-5 no-padding">
                        <a href="/world/mena/protests-in-tunisia-after-journalist-sets-himself-on-fire-1.806302" title="Protests in Tunisia after journalist sets himself on fire">
                                
                                                                    <img sizes="(max-width: 991px) 100vw, 30vw"
     alt="In this file photo, university staff protest to demand higher wages in Tunis, Tunisia December 19, 2018. Reuters"
     src="/image/policy:1.806301:1545756512/University-professors-and-teachers-take-part-in-a-protest-to-demand-higher-wages-in-Tunis.JPG?f=16x9&w=1024&$p$f$w=b12d6fe"
     srcset=" /image/policy:1.806301:1545756512/University-professors-and-teachers-take-part-in-a-protest-to-demand-higher-wages-in-Tunis.JPG?f=16x9&w=150&$p$f$w=4989b5c 150w, /image/policy:1.806301:1545756512/University-professors-and-teachers-take-part-in-a-protest-to-demand-higher-wages-in-Tunis.JPG?f=16x9&w=250&$p$f$w=871d466 250w, /image/policy:1.806301:1545756512/University-professors-and-teachers-take-part-in-a-protest-to-demand-higher-wages-in-Tunis.JPG?f=16x9&w=300&$p$f$w=974a52f 300w, /image/policy:1.806301:1545756512/University-professors-and-teachers-take-part-in-a-protest-to-demand-higher-wages-in-Tunis.JPG?f=16x9&w=500&$p$f$w=2e15bab 500w, /image/policy:1.806301:1545756512/University-professors-and-teachers-take-part-in-a-protest-to-demand-higher-wages-in-Tunis.JPG?f=16x9&w=750&$p$f$w=6cf5aa5 750w, /image/policy:1.806301:1545756512/University-professors-and-teachers-take-part-in-a-protest-to-demand-higher-wages-in-Tunis.JPG?f=16x9&w=1024&$p$f$w=b12d6fe 1024w" class="img-responsive full-width"/>
                                                            </a>
                    </div>
                                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-7 item-head taxonomy-2">
                                <a href="/world/mena" title="MENA"><h2 class="">MENA</h2></a>                        <a href="/world/mena/protests-in-tunisia-after-journalist-sets-himself-on-fire-1.806302" title="Protests in Tunisia after journalist sets himself on fire">
                            <p class="news-heading-h4">Protests in Tunisia after journalist sets himself on fire</p>
                        </a>
                    </div>
                
            </div>
                                                                
                                                                                                                                                        <div class="width20-perc item-box">
                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-7 item-head margin-align taxonomy-2">
                                <a href="/world/mena" title="MENA"><h2 class="">MENA</h2></a>                        <a href="/world/mena/british-iranian-professor-abbas-edalat-returns-to-uk-after-detention-in-iran-1.806249" title="British-Iranian professor Abbas Edalat returns to UK after detention in Iran">
                            <p class="news-heading-h4">British-Iranian professor Abbas Edalat returns to UK after detention in Iran</p>
                        </a>
                    </div>
                                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-5 no-padding">
                        <a href="/world/mena/british-iranian-professor-abbas-edalat-returns-to-uk-after-detention-in-iran-1.806249" title="British-Iranian professor Abbas Edalat returns to UK after detention in Iran">
                                
                                                                    <img sizes="(max-width: 991px) 100vw, 30vw"
     alt="Iran's Foreign Minister Mohammad Javad Zarif greets Britain's Foreign Secretary Jeremy Hunt in Tehran. EPA"
     src="/image/policy:1.806248:1545727838/IRAN-BRITAIN-DIPLOMACY.jpg?f=16x9&w=1024&$p$f$w=7a9e1b9"
     srcset=" /image/policy:1.806248:1545727838/IRAN-BRITAIN-DIPLOMACY.jpg?f=16x9&w=150&$p$f$w=bfb44bd 150w, /image/policy:1.806248:1545727838/IRAN-BRITAIN-DIPLOMACY.jpg?f=16x9&w=250&$p$f$w=1cf8f05 250w, /image/policy:1.806248:1545727838/IRAN-BRITAIN-DIPLOMACY.jpg?f=16x9&w=300&$p$f$w=7ceb599 300w, /image/policy:1.806248:1545727838/IRAN-BRITAIN-DIPLOMACY.jpg?f=16x9&w=500&$p$f$w=39f98d8 500w, /image/policy:1.806248:1545727838/IRAN-BRITAIN-DIPLOMACY.jpg?f=16x9&w=750&$p$f$w=c3437c1 750w, /image/policy:1.806248:1545727838/IRAN-BRITAIN-DIPLOMACY.jpg?f=16x9&w=1024&$p$f$w=7a9e1b9 1024w" class="img-responsive full-width"/>
                                                            </a>
                    </div>
                                    
            </div>
                                                                
                                                                                                                                <div class="width20-perc item-box">
                                                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-5 no-padding">
                        <a href="/world/the-americas/as-europe-tries-to-save-iran-deal-us-sanctions-push-faces-test-1.806193" title="Europe and US face clash over Iran sanctions">
                                
                                                                    <img sizes="(max-width: 991px) 100vw, 30vw"
     alt="After reimposing US sanctions on the Iranian economy, the Trump administration targeted people and entities tied to the regime. AFP"
     src="/image/policy:1.806191:1545736315/IRAN-US-NUCLEAR-DIPLOMACY.jpg?f=16x9&w=1024&$p$f$w=9b333a6"
     srcset=" /image/policy:1.806191:1545736315/IRAN-US-NUCLEAR-DIPLOMACY.jpg?f=16x9&w=150&$p$f$w=23c18ea 150w, /image/policy:1.806191:1545736315/IRAN-US-NUCLEAR-DIPLOMACY.jpg?f=16x9&w=250&$p$f$w=12081b2 250w, /image/policy:1.806191:1545736315/IRAN-US-NUCLEAR-DIPLOMACY.jpg?f=16x9&w=300&$p$f$w=5142195 300w, /image/policy:1.806191:1545736315/IRAN-US-NUCLEAR-DIPLOMACY.jpg?f=16x9&w=500&$p$f$w=218960e 500w, /image/policy:1.806191:1545736315/IRAN-US-NUCLEAR-DIPLOMACY.jpg?f=16x9&w=750&$p$f$w=45f6227 750w, /image/policy:1.806191:1545736315/IRAN-US-NUCLEAR-DIPLOMACY.jpg?f=16x9&w=1024&$p$f$w=9b333a6 1024w" class="img-responsive full-width"/>
                                                            </a>
                    </div>
                                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-7 item-head taxonomy-2">
                                <a href="/world/the-americas" title="THE AMERICAS"><h2 class="">THE AMERICAS</h2></a>                        <a href="/world/the-americas/as-europe-tries-to-save-iran-deal-us-sanctions-push-faces-test-1.806193" title="Europe and US face clash over Iran sanctions">
                            <p class="news-heading-h4">Europe and US face clash over Iran sanctions</p>
                        </a>
                    </div>
                
            </div>
                                                                
                                                                                                                                            <div class="width20-perc item-box">
                                    <div class="col-lg-12 col-md-12 col-sm-12 col-xs-7 item-head margin-align taxonomy-2">
                                <a href="/world/mena" title="MENA"><h2 class="">MENA</h2></a>                        <a href="/world/mena/christmas-in-the-middle-east-in-pictures-1.806188" title="Christmas in the Middle East - in pictures">
                            <p class="news-heading-h4">Christmas in the Middle East - in pictures</p>
                        </a>
                    </div>
                                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-5 no-padding">
                        <a href="/world/mena/christmas-in-the-middle-east-in-pictures-1.806188" title="Christmas in the Middle East - in pictures">
                                
                                                                    <img sizes="(max-width: 991px) 100vw, 30vw"
     alt="epa07247690 A Christian Palestinian girl attends a prayer with her family at the Latin Church in Gaza during midnight Christmas mass, Gaza City, 24 December 2018. EPA/MOHAMMED SABER"
     src="/image/policy:1.806177:1545719071/MIDEAST-ISRAEL-PALESTINIANS-CHRISTMAS-MASS.jpg?f=16x9&w=1024&$p$f$w=5bf1656"
     srcset=" /image/policy:1.806177:1545719071/MIDEAST-ISRAEL-PALESTINIANS-CHRISTMAS-MASS.jpg?f=16x9&w=150&$p$f$w=8d79190 150w, /image/policy:1.806177:1545719071/MIDEAST-ISRAEL-PALESTINIANS-CHRISTMAS-MASS.jpg?f=16x9&w=250&$p$f$w=371f042 250w, /image/policy:1.806177:1545719071/MIDEAST-ISRAEL-PALESTINIANS-CHRISTMAS-MASS.jpg?f=16x9&w=300&$p$f$w=d21c119 300w, /image/policy:1.806177:1545719071/MIDEAST-ISRAEL-PALESTINIANS-CHRISTMAS-MASS.jpg?f=16x9&w=500&$p$f$w=c85ed22 500w, /image/policy:1.806177:1545719071/MIDEAST-ISRAEL-PALESTINIANS-CHRISTMAS-MASS.jpg?f=16x9&w=750&$p$f$w=9a5d126 750w, /image/policy:1.806177:1545719071/MIDEAST-ISRAEL-PALESTINIANS-CHRISTMAS-MASS.jpg?f=16x9&w=1024&$p$f$w=5bf1656 1024w" class="img-responsive full-width"/>
                                            <div class="article-type">
            <div class="type_block_wrapper">
            <span class="type_block iconSmallSz ">
                <span class="icon_gallery iconSmallSz"></span>
            </span>
            </div>
        </div>
                            </a>
                    </div>
                                    
            </div>
                    </div>
        <div class="hidden-lg hidden-md hidden-sm col-md-12 col-sm-12 col-xs-12">
                                                                
                                                                                                                                                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 stories-box article-borderBetween">
                                                <div class="col-lg-6 col-md-5 col-sm-5 col-xs-5 no-padding">
                    <a href="/world/mena/russia-says-qaddafi-s-son-should-play-role-in-libyan-politics-1.806345" title="Russia says Qaddafi's son should play role in Libyan politics&nbsp;">
                            
                                                                    <img sizes="(max-width: 991px) 100vw, 30vw"
     alt="Saif Al Islam Qaddafi, son of late Libyan leader Muammar Qaddafi, attends a hearing behind bars in a courtroom in Zintan. Reuters&nbsp;"
     src="/image/policy:1.806352:1545743408/wo26-DEC-libya-saif-gaddafi.jpg?f=16x9&w=1024&$p$f$w=a900e13"
     srcset=" /image/policy:1.806352:1545743408/wo26-DEC-libya-saif-gaddafi.jpg?f=16x9&w=150&$p$f$w=faf100f 150w, /image/policy:1.806352:1545743408/wo26-DEC-libya-saif-gaddafi.jpg?f=16x9&w=250&$p$f$w=a503355 250w, /image/policy:1.806352:1545743408/wo26-DEC-libya-saif-gaddafi.jpg?f=16x9&w=300&$p$f$w=15510cd 300w, /image/policy:1.806352:1545743408/wo26-DEC-libya-saif-gaddafi.jpg?f=16x9&w=500&$p$f$w=dd10bb8 500w, /image/policy:1.806352:1545743408/wo26-DEC-libya-saif-gaddafi.jpg?f=16x9&w=750&$p$f$w=9252022 750w, /image/policy:1.806352:1545743408/wo26-DEC-libya-saif-gaddafi.jpg?f=16x9&w=1024&$p$f$w=a900e13 1024w" class="img-responsive full-width"/>
                                                    </a>
                </div>
                                <div class="col-lg-6 col-md-7 col-sm-7 col-xs-7 no-rpad">
                    <div class="small-article-desc taxonomy-2">
                                <a href="/world/mena" title="MENA"><h2 class="only-text">MENA</h2></a>                        <a href="/world/mena/russia-says-qaddafi-s-son-should-play-role-in-libyan-politics-1.806345" title="Russia says Qaddafi's son should play role in Libyan politics&nbsp;">
                            <p class="news-heading-h4">Russia says Qaddafi's son should play role in Libyan politics&nbsp;</p>
                        </a>
                    </div>
                </div>
            </div>
                                                                
                                                                                                                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 stories-box article-borderBetween">
                                                <div class="col-lg-6 col-md-5 col-sm-5 col-xs-5 no-padding">
                    <a href="/world/mena/protests-in-tunisia-after-journalist-sets-himself-on-fire-1.806302" title="Protests in Tunisia after journalist sets himself on fire">
                            
                                                                    <img sizes="(max-width: 991px) 100vw, 30vw"
     alt="In this file photo, university staff protest to demand higher wages in Tunis, Tunisia December 19, 2018. Reuters"
     src="/image/policy:1.806301:1545756512/University-professors-and-teachers-take-part-in-a-protest-to-demand-higher-wages-in-Tunis.JPG?f=16x9&w=1024&$p$f$w=b12d6fe"
     srcset=" /image/policy:1.806301:1545756512/University-professors-and-teachers-take-part-in-a-protest-to-demand-higher-wages-in-Tunis.JPG?f=16x9&w=150&$p$f$w=4989b5c 150w, /image/policy:1.806301:1545756512/University-professors-and-teachers-take-part-in-a-protest-to-demand-higher-wages-in-Tunis.JPG?f=16x9&w=250&$p$f$w=871d466 250w, /image/policy:1.806301:1545756512/University-professors-and-teachers-take-part-in-a-protest-to-demand-higher-wages-in-Tunis.JPG?f=16x9&w=300&$p$f$w=974a52f 300w, /image/policy:1.806301:1545756512/University-professors-and-teachers-take-part-in-a-protest-to-demand-higher-wages-in-Tunis.JPG?f=16x9&w=500&$p$f$w=2e15bab 500w, /image/policy:1.806301:1545756512/University-professors-and-teachers-take-part-in-a-protest-to-demand-higher-wages-in-Tunis.JPG?f=16x9&w=750&$p$f$w=6cf5aa5 750w, /image/policy:1.806301:1545756512/University-professors-and-teachers-take-part-in-a-protest-to-demand-higher-wages-in-Tunis.JPG?f=16x9&w=1024&$p$f$w=b12d6fe 1024w" class="img-responsive full-width"/>
                                                    </a>
                </div>
                                <div class="col-lg-6 col-md-7 col-sm-7 col-xs-7 no-rpad">
                    <div class="small-article-desc taxonomy-2">
                                <a href="/world/mena" title="MENA"><h2 class="only-text">MENA</h2></a>                        <a href="/world/mena/protests-in-tunisia-after-journalist-sets-himself-on-fire-1.806302" title="Protests in Tunisia after journalist sets himself on fire">
                            <p class="news-heading-h4">Protests in Tunisia after journalist sets himself on fire</p>
                        </a>
                    </div>
                </div>
            </div>
                                                                
                                                                                                                                                        <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 stories-box article-borderBetween">
                                                <div class="col-lg-6 col-md-5 col-sm-5 col-xs-5 no-padding">
                    <a href="/world/mena/british-iranian-professor-abbas-edalat-returns-to-uk-after-detention-in-iran-1.806249" title="British-Iranian professor Abbas Edalat returns to UK after detention in Iran">
                            
                                                                    <img sizes="(max-width: 991px) 100vw, 30vw"
     alt="Iran's Foreign Minister Mohammad Javad Zarif greets Britain's Foreign Secretary Jeremy Hunt in Tehran. EPA"
     src="/image/policy:1.806248:1545727838/IRAN-BRITAIN-DIPLOMACY.jpg?f=16x9&w=1024&$p$f$w=7a9e1b9"
     srcset=" /image/policy:1.806248:1545727838/IRAN-BRITAIN-DIPLOMACY.jpg?f=16x9&w=150&$p$f$w=bfb44bd 150w, /image/policy:1.806248:1545727838/IRAN-BRITAIN-DIPLOMACY.jpg?f=16x9&w=250&$p$f$w=1cf8f05 250w, /image/policy:1.806248:1545727838/IRAN-BRITAIN-DIPLOMACY.jpg?f=16x9&w=300&$p$f$w=7ceb599 300w, /image/policy:1.806248:1545727838/IRAN-BRITAIN-DIPLOMACY.jpg?f=16x9&w=500&$p$f$w=39f98d8 500w, /image/policy:1.806248:1545727838/IRAN-BRITAIN-DIPLOMACY.jpg?f=16x9&w=750&$p$f$w=c3437c1 750w, /image/policy:1.806248:1545727838/IRAN-BRITAIN-DIPLOMACY.jpg?f=16x9&w=1024&$p$f$w=7a9e1b9 1024w" class="img-responsive full-width"/>
                                                    </a>
                </div>
                                <div class="col-lg-6 col-md-7 col-sm-7 col-xs-7 no-rpad">
                    <div class="small-article-desc taxonomy-2">
                                <a href="/world/mena" title="MENA"><h2 class="only-text">MENA</h2></a>                        <a href="/world/mena/british-iranian-professor-abbas-edalat-returns-to-uk-after-detention-in-iran-1.806249" title="British-Iranian professor Abbas Edalat returns to UK after detention in Iran">
                            <p class="news-heading-h4">British-Iranian professor Abbas Edalat returns to UK after detention in Iran</p>
                        </a>
                    </div>
                </div>
            </div>
                                                                
                                                                                                                                <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 stories-box article-borderBetween">
                                                <div class="col-lg-6 col-md-5 col-sm-5 col-xs-5 no-padding">
                    <a href="/world/the-americas/as-europe-tries-to-save-iran-deal-us-sanctions-push-faces-test-1.806193" title="Europe and US face clash over Iran sanctions">
                            
                                                                    <img sizes="(max-width: 991px) 100vw, 30vw"
     alt="After reimposing US sanctions on the Iranian economy, the Trump administration targeted people and entities tied to the regime. AFP"
     src="/image/policy:1.806191:1545736315/IRAN-US-NUCLEAR-DIPLOMACY.jpg?f=16x9&w=1024&$p$f$w=9b333a6"
     srcset=" /image/policy:1.806191:1545736315/IRAN-US-NUCLEAR-DIPLOMACY.jpg?f=16x9&w=150&$p$f$w=23c18ea 150w, /image/policy:1.806191:1545736315/IRAN-US-NUCLEAR-DIPLOMACY.jpg?f=16x9&w=250&$p$f$w=12081b2 250w, /image/policy:1.806191:1545736315/IRAN-US-NUCLEAR-DIPLOMACY.jpg?f=16x9&w=300&$p$f$w=5142195 300w, /image/policy:1.806191:1545736315/IRAN-US-NUCLEAR-DIPLOMACY.jpg?f=16x9&w=500&$p$f$w=218960e 500w, /image/policy:1.806191:1545736315/IRAN-US-NUCLEAR-DIPLOMACY.jpg?f=16x9&w=750&$p$f$w=45f6227 750w, /image/policy:1.806191:1545736315/IRAN-US-NUCLEAR-DIPLOMACY.jpg?f=16x9&w=1024&$p$f$w=9b333a6 1024w" class="img-responsive full-width"/>
                                                    </a>
                </div>
                                <div class="col-lg-6 col-md-7 col-sm-7 col-xs-7 no-rpad">
                    <div class="small-article-desc taxonomy-2">
                                <a href="/world/the-americas" title="THE AMERICAS"><h2 class="only-text">THE AMERICAS</h2></a>                        <a href="/world/the-americas/as-europe-tries-to-save-iran-deal-us-sanctions-push-faces-test-1.806193" title="Europe and US face clash over Iran sanctions">
                            <p class="news-heading-h4">Europe and US face clash over Iran sanctions</p>
                        </a>
                    </div>
                </div>
            </div>
                                                                
                                                                                                                                            <div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 stories-box article-borderBetween">
                                                <div class="col-lg-6 col-md-5 col-sm-5 col-xs-5 no-padding">
                    <a href="/world/mena/christmas-in-the-middle-east-in-pictures-1.806188" title="Christmas in the Middle East - in pictures">
                            
                                                                    <img sizes="(max-width: 991px) 100vw, 30vw"
     alt="epa07247690 A Christian Palestinian girl attends a prayer with her family at the Latin Church in Gaza during midnight Christmas mass, Gaza City, 24 December 2018. EPA/MOHAMMED SABER"
     src="/image/policy:1.806177:1545719071/MIDEAST-ISRAEL-PALESTINIANS-CHRISTMAS-MASS.jpg?f=16x9&w=1024&$p$f$w=5bf1656"
     srcset=" /image/policy:1.806177:1545719071/MIDEAST-ISRAEL-PALESTINIANS-CHRISTMAS-MASS.jpg?f=16x9&w=150&$p$f$w=8d79190 150w, /image/policy:1.806177:1545719071/MIDEAST-ISRAEL-PALESTINIANS-CHRISTMAS-MASS.jpg?f=16x9&w=250&$p$f$w=371f042 250w, /image/policy:1.806177:1545719071/MIDEAST-ISRAEL-PALESTINIANS-CHRISTMAS-MASS.jpg?f=16x9&w=300&$p$f$w=d21c119 300w, /image/policy:1.806177:1545719071/MIDEAST-ISRAEL-PALESTINIANS-CHRISTMAS-MASS.jpg?f=16x9&w=500&$p$f$w=c85ed22 500w, /image/policy:1.806177:1545719071/MIDEAST-ISRAEL-PALESTINIANS-CHRISTMAS-MASS.jpg?f=16x9&w=750&$p$f$w=9a5d126 750w, /image/policy:1.806177:1545719071/MIDEAST-ISRAEL-PALESTINIANS-CHRISTMAS-MASS.jpg?f=16x9&w=1024&$p$f$w=5bf1656 1024w" class="img-responsive full-width"/>
                                        <div class="article-type">
            <div class="type_block_wrapper">
            <span class="type_block iconSmallSz ">
                <span class="icon_gallery iconSmallSz"></span>
            </span>
            </div>
        </div>
                        </a>
                </div>
                                <div class="col-lg-6 col-md-7 col-sm-7 col-xs-7 no-rpad">
                    <div class="small-article-desc taxonomy-2">
                                <a href="/world/mena" title="MENA"><h2 class="only-text">MENA</h2></a>                        <a href="/world/mena/christmas-in-the-middle-east-in-pictures-1.806188" title="Christmas in the Middle East - in pictures">
                            <p class="news-heading-h4">Christmas in the Middle East - in pictures</p>
                        </a>
                    </div>
                </div>
            </div>
                    </div>
    </div>
</div>                
                                          	</div>
                            </div>
                                                                                        </div>
                    </main>
                    
                          
<footer class="footer">
    
                          <div class="sitemap clearfix">
                        <div class="links-block">
                <div class="heading">
                    <a href="/uae" title="UAE">UAE</a>
                </div>
                <ul>
                                                                                                <li>
                            <a href="/uae/courts" title="Courts">Courts</a>
                        </li>
                                                                            <li>
                            <a href="/uae/education" title="Education">Education</a>
                        </li>
                                                                            <li>
                            <a href="/uae/environment" title="Environment">Environment</a>
                        </li>
                                                                            <li>
                            <a href="/uae/government" title="Government">Government</a>
                        </li>
                                                                            <li>
                            <a href="/uae/health" title="Health">Health</a>
                        </li>
                                                                            <li>
                            <a href="/uae/transport" title="Transport">Transport</a>
                        </li>
                                                                            <li>
                            <a href="/uae/heritage" title="Heritage">Heritage</a>
                        </li>
                                                                            <li>
                            <a href="/uae/science" title="Science">Science</a>
                        </li>
                                                                            <li>
                            <a href="/uae/podcasts" title="Podcasts">Podcasts</a>
                        </li>
                                                                            <li>
                            <a href="/uae/comment" title="Comment">Comment</a>
                        </li>
                                    </ul>
            </div>
                                 <div class="links-block">
                <div class="heading">
                    <a href="/world" title="World">World</a>
                </div>
                <ul>
                                                                                                <li>
                            <a href="/world/gcc" title="GCC">GCC</a>
                        </li>
                                                                            <li>
                            <a href="/world/mena" title="MENA">MENA</a>
                        </li>
                                                                            <li>
                            <a href="/world/asia" title="Asia">Asia</a>
                        </li>
                                                                            <li>
                            <a href="/world/africa" title="Africa">Africa</a>
                        </li>
                                                                            <li>
                            <a href="/world/europe" title="Europe">Europe</a>
                        </li>
                                                                            <li>
                            <a href="/world/the-americas" title="The Americas">The Americas</a>
                        </li>
                                                                            <li>
                            <a href="/world/oceania" title="Oceania">Oceania</a>
                        </li>
                                                                            <li>
                            <a href="/world/comment" title="Comment">Comment</a>
                        </li>
                                    </ul>
            </div>
                                 <div class="links-block">
                <div class="heading">
                    <a href="/business" title="Business">Business</a>
                </div>
                <ul>
                                                                                                <li>
                            <a href="/business/economy" title="Economy">Economy</a>
                        </li>
                                                                            <li>
                            <a href="/business/banking" title="Banking">Banking</a>
                        </li>
                                                                            <li>
                            <a href="/business/aviation" title="Aviation">Aviation</a>
                        </li>
                                                                            <li>
                            <a href="/business/property" title="Property">Property</a>
                        </li>
                                                                            <li>
                            <a href="/business/energy" title="Energy">Energy</a>
                        </li>
                                                                            <li>
                            <a href="/business/technology" title="Technology">Technology</a>
                        </li>
                                                                            <li>
                            <a href="/business/travel-and-tourism" title="Travel and Tourism">Travel and Tourism</a>
                        </li>
                                                                            <li>
                            <a href="/business/comment" title="Comment">Comment</a>
                        </li>
                                                                            <li>
                            <a href="/business/markets" title="Markets">Markets</a>
                        </li>
                                                                            <li>
                            <a href="/business/money" title="Money">Money</a>
                        </li>
                                    </ul>
            </div>
                                 <div class="links-block">
                <div class="heading">
                    <a href="/opinion" title="Opinion">Opinion</a>
                </div>
                <ul>
                                                                                                <li>
                            <a href="/opinion/comment" title="Comment">Comment</a>
                        </li>
                                                                            <li>
                            <a href="/opinion/editorial" title="Editorial">Editorial</a>
                        </li>
                                                                            <li>
                            <a href="/opinion/feedback" title="Feedback">Feedback</a>
                        </li>
                                                                            <li>
                            <a href="/opinion/cartoon" title="Cartoon">Cartoon</a>
                        </li>
                                    </ul>
            </div>
                                 <div class="links-block">
                <div class="heading">
                    <a href="/arts-culture" title="Arts&Culture">Arts&Culture</a>
                </div>
                <ul>
                                                                                                <li>
                            <a href="/arts-culture/film" title="Film">Film</a>
                        </li>
                                                                            <li>
                            <a href="/arts-culture/art" title="Art">Art</a>
                        </li>
                                                                            <li>
                            <a href="/arts-culture/books" title="Books">Books</a>
                        </li>
                                                                            <li>
                            <a href="/arts-culture/music" title="Music">Music</a>
                        </li>
                                                                            <li>
                            <a href="/arts-culture/on-stage" title="On Stage">On Stage</a>
                        </li>
                                                                            <li>
                            <a href="/arts-culture/television" title="Television">Television</a>
                        </li>
                                                                            <li>
                            <a href="/arts-culture/comment" title="Comment">Comment</a>
                        </li>
                                    </ul>
            </div>
                                 <div class="links-block">
                <div class="heading">
                    <a href="/lifestyle" title="Lifestyle">Lifestyle</a>
                </div>
                <ul>
                                                                                                <li>
                            <a href="/lifestyle/fashion" title="Fashion">Fashion</a>
                        </li>
                                                                            <li>
                            <a href="/lifestyle/food" title="Food">Food</a>
                        </li>
                                                                            <li>
                            <a href="/lifestyle/luxury" title="Luxury">Luxury</a>
                        </li>
                                                                            <li>
                            <a href="/lifestyle/travel" title="Travel">Travel</a>
                        </li>
                                                                            <li>
                            <a href="/lifestyle/family" title="Family">Family</a>
                        </li>
                                                                            <li>
                            <a href="/lifestyle/home" title="Home">Home</a>
                        </li>
                                                                            <li>
                            <a href="/lifestyle/wellbeing" title="Wellbeing">Wellbeing</a>
                        </li>
                                                                            <li>
                            <a href="/lifestyle/motoring" title="Motoring">Motoring</a>
                        </li>
                                                                            <li>
                            <a href="/lifestyle/comment" title="Comment">Comment</a>
                        </li>
                                    </ul>
            </div>
                                 <div class="links-block">
                <div class="heading">
                    <a href="/sport" title="Sport">Sport</a>
                </div>
                <ul>
                                                                                                <li>
                            <a href="/sport/uae" title="UAE">UAE</a>
                        </li>
                                                                            <li>
                            <a href="/sport/football" title="Football">Football</a>
                        </li>
                                                                            <li>
                            <a href="/sport/cricket" title="Cricket">Cricket</a>
                        </li>
                                                                            <li>
                            <a href="/sport/f1" title="F1">F1</a>
                        </li>
                                                                            <li>
                            <a href="/sport/golf" title="Golf">Golf</a>
                        </li>
                                                                            <li>
                            <a href="/sport/horse-racing" title="Horse Racing">Horse Racing</a>
                        </li>
                                                                            <li>
                            <a href="/sport/tennis" title="Tennis">Tennis</a>
                        </li>
                                                                            <li>
                            <a href="/sport/rugby" title="Rugby">Rugby</a>
                        </li>
                                                                            <li>
                            <a href="/sport/north-american" title="North American">North American</a>
                        </li>
                                                                            <li>
                            <a href="/sport/comment" title="Comment">Comment</a>
                        </li>
                                                                            <li>
                            <a href="/sport/other-sport" title="Other Sport">Other Sport</a>
                        </li>
                                    </ul>
            </div>
                                 <div class="links-block">
                <div class="heading">
                    <a href="/videos" title="Videos">Videos</a>
                </div>
                <ul>
                                                        </ul>
            </div>
             </div>
                    <script>
function getOperatingSystem() {
  var userAgent = navigator.userAgent || navigator.vendor || window.opera;
    // iOS detection from: http://stackoverflow.com/a/9039885/177710
    if (/(Mac|iPad|iPhone|iPod)/.test(userAgent) && !window.MSStream) {
      userAgent = "iOS";
      return userAgent;
    } else {
      userAgent = "Android";
      return userAgent;
    }
}</script>
<script>
$(document).ready(function() {
    var ereaderURL="";
    var appURL="";
    if (getOperatingSystem() == "Android") {
      ereaderURL = "https://play.google.com/store/apps/details?id=com.newspaperdirect.thenationalandroid";
      appURL = "https://play.google.com/store/apps/details?id=com.the.national";
    }
    if (getOperatingSystem() == "iOS") {
      ereaderURL = "https://itunes.apple.com/us/app/the-national-e-reader/id522987896?mt=8";
      appURL = "https://itunes.apple.com/za/app/the-national-uae/id1281497691?mt=8";
    }
    if($(".e-reader-selector").length > 0) {
      $('.e-reader-selector').attr('href',ereaderURL);
    }
    if($("#mob-app-selector").length > 0) {
      $('#mob-app-selector').attr('href',appURL);
    }
});
</script>
                    <!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
<span id="parsely-cfg" data-parsely-site="thenational.ae"></span>
</div>
<script>
(function(s, p, d) {
var h=d.location.protocol, i=p+"-"+s,
e=d.getElementById(i), r=d.getElementById(p+"-root"),
u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
:"static."+p+".com";
if (e) return;
e = d.createElement(s); e.id = i; e.async = true;
e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard -->
        
      
    <div class="quicklinks">
        <ul>
            <li class="logo-container">
                <a href="/" title="Home Page"><img src="/polopoly_fs/7.107!/file/footer-logo.svg"></a>
            </li>
                                                                                <li><a href="/about-us" title="About Us">About Us</a></li>
                                                                                                <li><a href="/contact-us" title="Contact Us">Contact Us</a></li>
                                                                                                <li><a href="/work-with-us" title="Work With Us">Work With Us</a></li>
                                                                                                <li><a href="/privacy-policy" title="Privacy Policy">Privacy Policy</a></li>
                                                                                                <li><a href="/terms-and-conditions" title="Terms & Conditions">Terms & Conditions</a></li>
                                                                                                <li><a href="/advertise" title="Advertise with Us">Advertise with Us</a></li>
                                                                                                <li><a href="/subscribe" title="Subscribe">Subscribe</a></li>
                                                                                                <li><a href="/sitemap" title="Sitemap">Sitemap</a></li>
                                    </ul>
    </div>
</footer>

        
                  </div>
           
                          
			<script src="/jsresources/1545224808.js"></script>
  <!-- banners callbacks -->
    <script>
  window.fbAsyncInit = function() {
    FB.init({
      appId : '898700906848364',
      xfbml : true,
      cookie : true,
      status : true,
      version : 'v3.1'
    });

    $(document).trigger('atexFbInit'); // trigger event
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>
    <script type="text/javascript" src="/theme/7.107.1545224799/jsfoot"></script>
	
        
                                              <div style="position: absolute"><script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.805475&amp;d=/2.1962/2.1969/2.2039';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script></div>
                                            <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Saudi Arabia\u2019s Prince Talal bin Abdulaziz dies aged 87",
        "image": {
    "@type": "ImageObject",
    "url": "https://www.thenational.ae/image/policy:1.805754:1545580538/000-5542671881545576111544.jpg?f=16x9&w=1200&$p$f$w=fa405aa",
    "width":1200,
    "height":675
    },
        "dateCreated": "2018-12-22T20:13:39Z",
    "datePublished": "2018-12-22T20:13:39Z",
    "dateModified": "2018-12-24T09:08:35Z",
        "author": {
        "@type": "Person",
        "name": "Naser Al Wasmi"
    },
        "publisher": {
        "@type": "Organization",
        "name": "The National",
        "logo":{"@type": "ImageObject","url":"https://www.thenational.ae/polopoly_fs/7.107!/file/logo.png"}
    },
                        "articleSection":"MENA",
                    "keywords": ["Naser Al Wasmi","World","Middle East and North Africa","World","World","Middle East and North Africa","Saudi Arabia","Kingdom Holdings","DEEZER","Saudi Arabia King Abdulaziz","Free Princes Movement","Allegiance Council","Central Planning Organisation","Ministry of Finance","Saudi government","Saudi Press Agency","Yemen","Saudi Arabia","Syria","Cairo","Riyadh","Algeria","Jizan","Iraq","Lebanon","Beirut","Paris","North Yemen","Egypt","Abdulaziz bin Saud","Mona Al Solh","Prince","Talal bin Abdulaziz","Abdel Nasser","Alwaleed bin Talal","Gamal Abdul Nasser","Faisal","Abdul Salam Arif","finance","oil exporter","1962-00-00","politics","unrest","conflicts and  war","human interest"],
        "description": "The brother of Saudi monarch King Salman had been ill for several years",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.thenational.ae/world/mena/saudi-arabia-s-prince-talal-bin-abdulaziz-dies-aged-87-1.805475"
    }
}</script>
            </body>
</html>
